[Résolu] Absence de son après branchement otg

  • Réponses :3
  • OuverteNon stickyRépondu
  • Posts de Forum 3

9 déc. 2018 à 19:29:31 via site

Bonsoir à tous,

Je cherche désespérément à résoudre le problème suivant :

Quand je branche ma manette ps4 en otg sur mon S8 (je la branche avec l'adapteur officiel fourni avec le S8) le son du téléphone disparait. Ni les son de touches, ni videos, ni plus aucune application n'a de son. Même en mettant des écouteurs le son est toujours absent.

J'ai beau cherché je ne trouve rien là-dessus à croire que je suis le seul à avoir ce problème.

Quelqu'un saurait comment régler ça ? Ou au moins avoir une piste ?

Je vous remercie pour votre aide !

— Modifié le 9 déc. 2018 à 20:39:09

Répondre
Meilleure réponse
  • Posts de Forum 3

9 déc. 2018 à 20:38:37 via site

C'est bon j'ai trouvé !

Je met la solution ici si jamais ça arrive à d'autres personnes :

Il faut aller dans les options développeurs, et dans la catégorie média cocher l'option "Empêcher itin. audio USB"

Utile ?
Répondre
  • Posts de Forum 3

9 déc. 2018 à 20:19:59 via site

Merci pour ta réponse.

Malheureusement ça ne change rien, j'ai essayé toutes les configurations USB possibles, à chaque fois la manette fonctionne toujours mais toujours pas de son :/

Utile ?
Répondre
Meilleure réponse
  • Posts de Forum 3

9 déc. 2018 à 20:38:37 via site

C'est bon j'ai trouvé !

Je met la solution ici si jamais ça arrive à d'autres personnes :

Il faut aller dans les options développeurs, et dans la catégorie média cocher l'option "Empêcher itin. audio USB"

Utile ?
Répondre
Articles recommandés