L'historique des appels se vide tout seul après quelques instants

  • Réponses :6
  • OuverteNon stickyNon répondu
Compte désactivé
  • Posts de Forum 3

1 juil. 2016 10:37:47 via site

Bonjour ! J'espère poster ma question au bon endroit ... Toutes mes excuses si ce n'est pas le cas.

J'ai un problème avec l'historique des appels sur mon Doogee F3 pro. En effet, il n'en garde aucune trace, la liste restant vide ... Pour être plus précis, cet historique semble lister les communications un moment, puis tout disparaît sans aucune action de ma part ...
Exemple concret : à l'instant, je viens de passer un appel ; je raccroche, celui-ci apparaît bien dans l'historique. Mon téléphone se met "en veille" au bout de 30 secondes (l'écran s'éteint), je le rallume, retourne dans l'historique des appels et plus rien !
Un ami qui possède le même téléphone n'a absolument pas ce souci.

J'ai alors pensé qu'une de mes applis de "nettoyage / optimisation" (CCleaner, Avira Optimizer et SD Maid) le faisait peut-être à mon insu, mais c'est une simple hypothèse ... A moins que ce soit un bug propre à mon appareil.
Quelqu'un aurait une piste à m'indiquer ?

Merci par avance pour vos conseils ! Je suis un novice en matière d'androïd, veillez à ne pas utiliser de termes techniques !
Patrick

  • Posts de Forum 552

1 juil. 2016 11:18:12 via app

non ça viens effectivement d'une apli voir si tes apli de nettoyage ne supprime pas ton historique (autant de booser ou de cleaneur ne ser a rien) (perso j'utilise avast et all-in-one toolbox)

Compte désactivé
  • Posts de Forum 3

1 juil. 2016 11:23:00 via site

Merci d'avoir confirmé cette piste. Je vais regarder de plus près ces applis ... Je suppose que celle qui pose problème tourne en tâche de fond car l'historique se vide sans même que je les lance ...
Après je ferai le tri ; je les ai installées au début "pour voir" puis elles sont restées ;-)

  • Posts de Forum 60

1 juil. 2016 20:17:23 via app

Ton appareil a du se faire parametrer par une appli de nettoyage.Essaye d'aller dans les parametres de ton historique.

— Modifié le 1 juil. 2016 20:17:58

Compte désactivé
  • Posts de Forum 3

1 juil. 2016 20:35:27 via site

Il n'y a rien qui me paraisse anormal dans ces paramètres ...
J'ai décoché quelque chose s'y rattachant dans CCleaner, mais le problème demeure. J'ai supprimé Avira.
Il reste SD Maid qui est peut-être le fautif, mais je ne sais pas trop où regarder tant ses menus sont nombreux.

  • Posts de Forum 448

2 juil. 2016 07:39:08 via site

Bonjour Patrick Pierre. :)

A ta place, je commencerais par désinstaller toutes les application de nettoyage. ( une seule suffit ) .

Après, je vérifierais si le souci continu.

Bonne journée.

— Modifié le 2 juil. 2016 17:12:19