Samsung Galaxy Tab — Bug écran sur Google

  • Réponses :9
  • OuverteNon stickyNon répondu
  • Posts de Forum 7

19 août 2016 13:01:08 via site

Bonjour

Je possède une Tablette Samsung galaxy tab A sous Android 6.0.1 depuis un peu moins d'un an sans avoir jamais eu le moindre problème.

Cependant, depuis quelques jours, l'écran de celle ci fait des siennes (une sorte de gros carré bleu apparait durant 1sec sur le bas de la tablette) sur la page de recherche Google ( testé avec Internet et Google Chrome) mais aucun problème à signaler sur d'autres pages web, jeux, vidéo, Facebook etc. Ce bug apparait environ toute les 10sec sur cette page, je doute que cela soit un problème d'écran puisqu'il fonctionne très bien avec le reste des applications et page internet.

J'ai enregistré une vidéo du bug en question mais je suis restreint en tant que nouveau membre :p

Merci beaucoup

  • Posts de Forum 7

19 août 2016 21:23:29 via site

J'ai fait quelques petits test, j'ai remis la tablette à 0 , le problème est toujours là.

Par contre en bas de Google.be, il propose d'aller sur Google.com, et sur celui là j'ai pas le moindre problème, et la seule différence que j'aperçois est l'animation sur le mot Google, elle n'y est pas sur Google.com, le problème vient peut-être de là... étrange quand même que la tablette aurait du mal avec une animation

merci beaucoup :)

Désolé pour le spam, je n'ai su mettre la vidéo que cette après midi et faire différent test en soirée

  • Posts de Forum 497

20 août 2016 05:35:20 via app

Bonsoir,

Cela viens de ta tablette qui n'est certainement pas compatible avec certains cookies, certains nouveau code CSS aussi possible. Meme si ts navigateur sont à jour. Une partie du code est lu est très mal interprèter mais ne nuis pas au reste du programme. D'où le saut d'image. Après je trouve sa vraiment étonnant mais j'ai déjà vu sa !
Plus précisément c'est l'architecture de ta tablette qui est certainement en cause Brf ne rentrons bas dans les détails technique lol. :)

Anthony :)

— Modifié le 20 août 2016 05:43:06

(*) Anthony, votre cher Android Helper. (*)

√. La connaissance s'acquiert par l'expérience, tout le reste n'est qu'information.

√. L'important n'est pas de convaincre, mais de donner à réfléchir.

  • Posts de Forum 7

20 août 2016 11:35:36 via site

Bonjour

Merci beaucoup pour votre réponse.

La tablette ne faisait pas cela avant, mais je pense que Google a changé son logo sur le mot Google :p

Après, Est-ce donc un défaut de la tablette? je dois faire marcher la garantie? à savoir que j'ai l'impression qu'elle le fait de plus en plus, sur cette page, et si je descend le volet des notifications, là c'est un véritable carnage. D'ailleurs quand ce bug se produit, l'écran se décale vers le haut le temps du bug, et le bug se produit vers le bas de la tablette ( toujours au même endroit, mais il varie en taille)

j'ai passé environ 2heures hier soir dessus, je n'ai pas encore eu ce problème sur d'autres sites, jeux ou encore vidéo.

Merci beaucoup :)

ps : j'ai mis à jour la tablette il y a quelques jours également, et je pensais qu'en la remettant à 0, la mise à jour aurait été supprimé, sauf qu'il ne me la propose plus, il me dit que je suis à jour :o

— Modifié le 20 août 2016 12:57:11

  • Posts de Forum 497

20 août 2016 15:05:26 via app

Je pense alors que le problème est dû à la mise à jour. Normal la dernière versions et installer, tu n'a pas downgrader juste remis à 0 la tablette mais le système reste à sa version actuelle. Peut être reflasher une ROM stock ?

— Modifié le 20 août 2016 15:05:48

(*) Anthony, votre cher Android Helper. (*)

√. La connaissance s'acquiert par l'expérience, tout le reste n'est qu'information.

√. L'important n'est pas de convaincre, mais de donner à réfléchir.

  • Posts de Forum 7

20 août 2016 18:21:43 via site

Merci beaucoup pour votre réponse

Je ne m'y connais pas énormément côté android malheureusement...

Je viens encore d'utiliser la tablette durant une bonne heure sans le moindre soucis, a par via google.

Je devrai peut-être attendre une prochaine mise a jour et si le problème reste présent, je fais fonctionner la garantie. Ce bug surprend quand même, en voyant ca je me suis dit directement que mon ecran commençait à montrer des signes de fatigue...

Surtout que le bug se produit juste sur la barre de recherche google.be, .fr (ceux qui ont l'animation sur le mot google) et pas de soucis sur le .com qui n'a pas l'animation, donc pour la garantie, faut vraiment qu'il test sur ces sites là sinon ils ne vont rien trouver lol

Merci

  • Posts de Forum 7

22 août 2016 10:07:46 via site

Bonjour.

Google.be ayant retiré son animation, actuellement le bug se ne montre plus ou du moins très peu (j'ai eu la chance de l'avoir sur youtube en descendant dans les commentaires, pourtant, il n'y a pas d'animation :p)

j'espère qu'une nouvelle mise à jour d'android va sortir d'ici peu pour tester, et sinon je vais certainement me diriger vers la garantie... J'ai pas mal cherché sur internet et je n'ai pas trouvé de personne ayant le même bug que moi donc je penche pour un problème au niveau de la tablette (après 8mois, dur :/)

Merci

  • Posts de Forum 497

22 août 2016 15:36:47 via app

En effet j'espère que ton problème ça se résoudre :)

(*) Anthony, votre cher Android Helper. (*)

√. La connaissance s'acquiert par l'expérience, tout le reste n'est qu'information.

√. L'important n'est pas de convaincre, mais de donner à réfléchir.

  • Posts de Forum 7

25 août 2016 13:04:13 via site

Bonjour.

Mon problème est toujours là, et je me suis permis de faire quelques petits test avant le retour sous garantie..

Mon problème est survenu sur d'autres sites, j'ai essayé en mettant ma tablette sur secteur, le problème est toujours là (la tablette recharge, normal quoi :p), j'ai essayé en la branchant sur le pc, là j'ai la batterie qui est barré (elle ne recharge pas, je sais pas pourquoi), et le problème est toujours là. par contre en l'ayant branché sur le pc, un message apparait : " autorisation d'accès aux données de l'appareil, une connexion MTP va être établie pour accéder aux données sur l'appareil connecté " , je met autorisé et les sites ou j'avais mon bug d'écran fonctionne comme il faut, sans bug.

Je ne vois pas trop le rapport mais bon, ca semble fonctionner (je pensais à un problème de batterie en voyant ça, mais vu que ca fonctionne seulement quand je met autorisé, et que la batterie est déjà barrée avant cela, j'ai un doute), après bien entendu je ne vais pas toujours laisser la tablette branchée comme ça, surtout qu'elle ne se recharge pas apparemment :p

Merci beaucoup