Help.. YouTube ne veut plus se mettre à jour

  • Réponses :6
  • OuverteNon stickyNon répondu
  • Posts de Forum 3

26 janv. 2016 23:08:59 via site

Bonsoir à tous,

J'ai deux problèmes.
Le premier: YouTube ne me lit plus les vidéos, un message s'affiche " un problème de lecture s'est produit".
Donc je décide de mettre l'application à jour mais un message s'affiche encore.... " mise à jour impossible [...] code d'erreur :- 501 "
Je suis ainsi bloquée avec un YouTube qui ne fonctionne pas, j'ai essayé tout ce que me proposais l'assistance. (reculer l'heure, libérer de l'espace, allumé éteindre et même réinitialiser le téléphone)

Le deuxième problème: Facebook, qui lui aussi ne me lit plus aucune vidéo depuis la dernière MAJ.

Je vous en supplie aidez moi, ou abrégez mes souffrances :D
Bonne soirée à tous et à toutes !
Ps: j'ai normalement posté une photo du message que m'affiche YouTube

image(*)

Compte désactivé
  • Posts de Forum 1 702

27 janv. 2016 01:31:03 via app

Bonsoir.

Essaye ( si tu ne l'as pas déjà fait) de vider le cache et d'effacer les données de l'appli YouTube.

Cordialement

Elzo
  • Mod
  • Posts de Forum 3 095

27 janv. 2016 03:13:35 via app

Sinon essayer d'installer la dernière version de YouTube en téléchargant l'apk⬇sur le site de apkmirror

YouTube version -> 11.01.53 :
http://www.apkmirror.com/apk/google-inc/youtube/youtube-11-01-53-nodpi-android-apk-download/

Les sites d'hébergement d'application sont en avance sur le "Google Play Store" donc regarder bien les versions que vous avez et si vous rencontrer des bugs télécharger les dernières versions sur apkmirror ou sur d'autres sites d'hébergement éventuellement

— Modifié le 27 janv. 2016 03:18:50

Le présent se vit, le futur se construit

  • Posts de Forum 3

27 janv. 2016 14:36:01 via site

Super merci, j'ai réussi la MAJ grâce à vous Elzo :)

Mais, l'application ne fonctionne toujours pas malgré tout on m'affiche quand même le même message: " un problème s'est produit lors de la lecture "...

Est ce que je dois faire un procès à YouTube ?? :'(

Elzo
  • Mod
  • Posts de Forum 3 095

27 janv. 2016 15:41:07 via app

Faut aussi regarder si tu as services google play à jour

Sinon faut regarder avec quoi tu es connecté en Wi-Fi ou en connexion 3G ou en 4G

— Modifié le 27 janv. 2016 15:44:10

Le présent se vit, le futur se construit

  • Posts de Forum 3

27 janv. 2016 16:30:02 via site

Tout est à jour.. Et ma connection est bonne (4g et Wi-Fi) c'est à n'y rien comprendre :'(

Elzo
  • Mod
  • Posts de Forum 3 095

27 janv. 2016 16:40:02 via app

Faut essayer sûrement de mettre les services google play à jour ou effacer les données et vider la cache

Le présent se vit, le futur se construit