Problème Nexus 5 après tuto suivi sur androidpit.fr impossible de démarrer le smartphone

  • Réponses :5
  • OuverteNon stickyNon répondu
  • Posts de Forum 4

20 déc. 2015 16:44:23 via site

Bonjour,

Tout d'abord, je ne suis pas un AS sur android donc je ne maitrise pas parfaitement cette techno.

J'ai un gros problème sur mon Nexus 5, j'étais en version 4.4.4 j'ai voulu passer en version 6.0 marshmallow en suivant ce tuto:
http://www.androidpit.fr/comment-installer-android-6-0-marshmallow-google-nexus

J'ai fais la solution 2, celle ou il faut passer par le logiciel Nexus Root Toolkit.

En effet, j'ai suivi toutes les étapes comme indiquée dans le tuto sauf qu'à la fin où cela est mentionné d'attendre 25 minutes pour que le téléphone redémarre tranquillement le téléphone est resté bloqué sur l'écran de démarrage avec le fameux "Google" sur fond noir et cela pendant 1H30 ! du coup j'ai coupé mon tél.

Maintenant quand je le démarre j'ai de nouveaux la meme chose. J'ai essayé de redémarrer dans le mode "bootloader" enfin en faisant la manip "bouton volume + démarrage" et j'ai sélectionné recovery mode comme aucune autre option ne s'offrait a moi mais depuis c'est toujours la meme l'écran est figé sur "Google"

PLEASE HELP ME

  • Posts de Forum 229

20 déc. 2015 18:16:00 via app

Salut, essaye de réinstaller Android comme indiqué dans le tuto en changeant un paramètres de NRT:
Dans les paramètres il y a un encart qui demande dans quelle état est le téléphone :
-device is on normal
-soft/bricked device

Tu selectionne soft/bricked devices et tu suis les instructions de NRT et le problème devrait être rêglé.

— Modifié le 20 déc. 2015 18:16:18

  • Posts de Forum 4

20 déc. 2015 18:43:50 via site

Je viens d'aller en mode recovery et de sélectionner "Wipe data / factory reset" ensuite j'ai fais restart. Le téléphone redémarre mais ca fait bien 5min que je suis toujours sur la page avec Affiché google sur fond noir.

Le problème c'est que je ne sais pas si ce que j'ai fais prends du temps et le tél va redémarrer ou s'il est toujours bloqué. Puisque ces singes de google n'ont pas pensé à mettre une barre de chargement.

  • Posts de Forum 229

20 déc. 2015 18:55:03 via app

Le "Google" blanc sur fond noir dure 10 secondes maximum c'est la suite qui peux prendre plusieurs minutes

  • Posts de Forum 4

20 déc. 2015 19:01:04 via site

Ah donc c'est mort quoi.. car chez moi il est présent depuis maintenant 30minutes

  • Posts de Forum 4

20 déc. 2015 20:17:16 via site

J'ai trouvé la solution il fallait lancer les commande "fastboot" une à une et modifier la commande fastboot au moment ou l'on veut installer l'image system.img pour faire les étapes avec une RAM 512. c'est plus long mais ca fonctionne.