Samsung Galaxy S4 — Problème de tonalité d'appel entrant Galaxy s4

  • Réponses :20
  • OuverteNon stickyNon répondu
  • Posts de Forum 21

13 juin 2015 14:51:03 via site

Bonjour à tous

Depuis le passage du SG4 (I9515) de " KitKat " vers " Lollipop 5.01, de temps à autre,
le son (tonalité d'appel entrant), passe de " maximum " à " Zéro ". Et sans avoir toucher le bouton volume.....
Est-ce un bug de Lollipop ?. Y a t'il un moyen d'y remédier ?

En vous remerciant par avance, je vous souhaite une bonne fin de semaine .
Ed

  • Posts de Forum 27

14 juin 2015 23:25:47 via site

Bonsoir Ed et bien j'ai le même soucis avec mon S4 et je ne sais pas pourquoi...on va attendre les réponses ok...

Jeff

  • Posts de Forum 21

15 juin 2015 08:53:10 via site

Bonjour Jeff et tous

Donc, je ne suis pas seul face à ce soucis, c'est, me semble t 'il un bug inhérent à cette version 5.01.

  • Posts de Forum 1 702

15 juin 2015 09:58:16 via app

Bonjour.

Une réinitialisation pourrai régler le problème, comme c'est le cas pour beaucoup de bugs, qui sont arrivés avec lollipop.

Cordialement

— Modifié le 15 juin 2015 09:58:37

  • Posts de Forum 21

15 juin 2015 11:11:50 via site

Bonjour Alex

Merci pour cette possible solution, que je vais tester de ce pas.
Je ne manquerais pas de rapporter le suivi de la réinitialisation (quelques jours ??).

Merci et bonne journée.

  • Posts de Forum 1 702

15 juin 2015 11:20:31 via app

mais n'oublie pas de faire une sauvegarde avant, ( photos, musiques, applis ect.

Bonne journée

  • Posts de Forum 21

15 juin 2015 13:40:55 via site

Re Alex

Il m'a fallu choisir " reboot bootloader " c'est bon ?
Aussi, le terminal est en " Downloading " depuis 10/15 minutes, c'est normal ?.
Merci

  • Posts de Forum 585

15 juin 2015 14:37:19 via site

Bonjour Edmond.
A priori, non, ce n'est pas bon signe...

Si cela n'a toujours pas "bougé", installe la dernière version de Kies puis branche ton téléphone à l'ordi.
Normalement, dans l'onglet Outils de Kies, tu trouveras de quoi remettre ton S4 en état de marche....

image

Nous attendons ton "retour"...

« L'ennemi est bête : il croit que c'est nous l'ennemi alors que c'est lui ! » Desproges

  • Posts de Forum 21

15 juin 2015 15:26:11 via site

Bonjour Jay

En fait, je n'avais pas assez réfléchi avant de choisir, il m'aurait fallu choisir " factory reset " .....( moi et l'anglais :( .....).

Après 45 minutes d'attente, je me suis dit que ce n'était pas normal, alors, j'ai arrêté le terminal, remis en route,
et , il m'est revenu tel qu'il était avant ma bêtise.

Maintenant, je vais pouvoir faire la réinitialisation par la voie dite " facile " :)
Merci

Super pour la capture d'écran , c'est explicite :)

— Modifié le 15 juin 2015 15:28:08

  • Posts de Forum 1 702

15 juin 2015 15:52:30 via app

c'était bien ( wipe data factory reset) Maintenant cela devrai aller normalement 😉

Et merci à Jay, pour la capture d'écran, pour ceux qui veulent le faire avec l'ordinateur 😊

Cordialement

— Modifié le 15 juin 2015 15:55:47

  • Posts de Forum 21

15 juin 2015 16:46:50 via site

Re

Voila, le terminal est réinitialisé ....

Y a plus qu'à patienter quelques jours, voir ce que cette manœuvre aura donné

Je ferais un retour de celle-ci.

Bonne fin d'après-midi à tous et merci

Ed

  • Posts de Forum 585

15 juin 2015 19:26:33 via site

@ Edmond et Alex : l'idée du fofo, s'est bien de s'entraider.
Vais pas vous mentir : le "merci" fait du bien à lire !!!:*

Si besoin, si galère : j'attends votre retour et on trouvera la soluce ;)

PS : j'ai remarqué que sur Lollipop, quand tu changes le volume des médias (vidéos, jeux, etc....), le son des sonneries et autres notifications a tendance à passer au minimum.... C'est chi*nt, mais je crois que c'est un bug de certaines versions de le 5.0....:'(

— Modifié le 15 juin 2015 19:35:55

« L'ennemi est bête : il croit que c'est nous l'ennemi alors que c'est lui ! » Desproges

  • Posts de Forum 21

15 juin 2015 19:55:09 via site

Bonsoir Jay

Ben, un " bonjour/bonsoir " et un " merci " ne coûte rien, et comme tu le dit, ça fait du bien à lire (dans un sens comme dans l'autre )....

Il y a le respect de l'interlocuteur, me semble....

Pour ma part, quand je fais un post/ une demande/réponse, c'est quasi instinctif .

Bonne soirée.

Note: Concernant ton " PS ", >>>> à surveiller, tout est possible !!!!!(nerd) ;)

— Modifié le 15 juin 2015 20:08:03

  • Posts de Forum 21

20 juin 2015 14:36:00 via site

Bonjour à tous

Cinq jours après la réinitialisation du terminal, le problème de tonalité son
est revenue à la normale :)

Donc, la solution de " réinitialisation " est la bonne.....(à faire en dernier recours, si d'autres solutions moins " hard "
sont possibles).

Je tiens à remercier tous les intervenants de ce topic .;)

Bonne fin de semaine à tous

Ed

  • Posts de Forum 1 702

20 juin 2015 17:20:38 via app

Si tout est rentré dans l'ordre c'est le principal.

Bonne journée 😉

  • Posts de Forum 21

20 juin 2015 18:05:56 via site

Bonsoir Alex

Y a t'il une astuce pour mettre le topic/demande " en résolu " ??

J'ai zieuté sur le site, mais rien vu, p'ête mal regarder ??.
Merci

Ed

  • Posts de Forum 1 702

20 juin 2015 19:21:11 via app

En passant par l'application Androidpit, tu clique sur les trois petits traits en bas à gauche de ton téléphone, il te sera proposé ( marquer comme répondu).

Bonne soirée

  • Posts de Forum 21

21 juin 2015 00:05:26 via site

Bonsoir/bonjour Alex

Merci, mais je n'ai pas l'appli sur le terminal (uniquement sur machine fixe) .

Bonne nuit à tous .

Ed

  • Posts de Forum 21

28 févr. 2016 15:16:00 via site

Bonjour à tous
Après une longue absence (perte d'identifiant et MdP) je viens vous donner des nouvelles concernant mon soucis.

Il y a un bon mois, j'ai eu une mise à jour (enfin pas moi, le terminal, hein :D ), et le soucis n'est plus réapparu.
J'en déduis qu'il y avait un bug dans Lollipop.

Donc, je peux clore le sujet

Je vous remercie tous pour votre bonne volonté et l'aide apportée, et vous souhaite une bonne fin de semaine.
Ed

  • Posts de Forum 1 702

28 févr. 2016 18:54:11 via app

Bonsoir Edmond 😉

Donc c'était bien un bug de lollipop comme il y en as eu beaucoup, avant qu'ils fassent des corrections.
Ou que les usagers réinitialisent leurs portables.

Bonne fin de soirée 😊

— Modifié le 28 févr. 2016 18:55:28