Problème avec le process com.google.process.location sous Cyanogenmode CM11

  • Réponses :11
  • OuverteNon stickyNon répondu
  • Posts de Forum 64

13 déc. 2014 10:13:11 via site

Bonjour,
J'ai un Galaxy S3 (I9300) rooté avec la rom custom Cynogenmode CM11 version de novembre 2014 (KitKat 4.4.4).
Au démarrage d'Androïd j'ai à 3 reprises le message d'erreur suivant : "Le processus com.google.process.location s'est interrompu". J'ai également remarqué qu'au moins une de mes application ne fonctionnait plus avec comme message d'erreur "Error while lauching application".
Pour essayer de corriger ce problème, sans succès, j'ai fait dans l'ordre, en mode recovery :
- wipe cache partition
- wipe dalvik cache
- réinstallation de la rom custum CM11.
- réinstallation des Gapps (Version du 06/06/2014)
Vos conseils avant de faire un wipe data/factory reset seront les bienvenus !
Merci pour votre aide et bon week-end.

Elzo
  • Mod
  • Posts de Forum 3 099

13 déc. 2014 12:00:37 via app

Marcel de Nice

Bonjour,
J'ai un Galaxy S3 (I9300) rooté avec la rom custom Cynogenmode CM11 version de novembre 2014 (KitKat 4.4.4).
Au démarrage d'Androïd j'ai à 3 reprises le message d'erreur suivant : "Le processus com.google.process.location s'est interrompu". J'ai également remarqué qu'au moins une de mes application ne fonctionnait plus avec comme message d'erreur "Error while lauching application".
Pour essayer de corriger ce problème, sans succès, j'ai fait dans l'ordre, en mode recovery :
- wipe cache partition
- wipe dalvik cache
- réinstallation de la rom custum CM11.
- réinstallation des Gapps (Version du 06/06/2014)
Vos conseils avant de faire un wipe data/factory reset seront les bienvenus !
Merci pour votre aide et bon week-end.

Salut Marcel et bienvenue sur androidpit ! 😃

le cyanogenmod tu l'as installer avec tes propres moyen ou bien tu la installer depuis le site direct de cyanogenmod juste pour savoir

— Modifié le 13 déc. 2014 12:01:21

Le présent se vit, le futur se construit

  • Posts de Forum 1 387

13 déc. 2014 13:00:20 via site

Salut,

Ton soucis doit être à peu près identique à celui-ci

Rien ne sert de courir si tu n'as pas de jambes.

  • Posts de Forum 64

13 déc. 2014 13:22:08 via site

Bonjour @ Elzo.
Initialement j'ai installé CyanogenMod avec la procédure automatisée sans pbs majeurs. Ensuite j'ai utilisé la procédure plus classique en mode recovery sans problème également.
En espérant avoir répondu à ta question.

  • Posts de Forum 64

13 déc. 2014 13:26:16 via site

Bonjour @ PapounetUT.
Je vais tester ta recommandation en précisant que mon pb ne concerne pas directement les Gapps mais un autre process (location).
A+

Elzo
  • Mod
  • Posts de Forum 3 099

13 déc. 2014 13:26:21 via app

Marcel de Nice

Bonjour @ Elzo.
Initialement j'ai installé CyanogenMod avec la procédure automatisée sans pbs majeurs. Ensuite j'ai utilisé la procédure plus classique en mode recovery sans problème également.
En espérant avoir répondu à ta question.

  • En tout cas c'est beaucoup plus simple avec le site de cyanogenmod un ami a moi il a le S3 et il a aucun souçis fin c'est mon avis personelle :-)

Le présent se vit, le futur se construit

  • Posts de Forum 64

13 déc. 2014 15:05:22 via site

Elzo

Marcel de Nice

Bonjour @ Elzo.
Initialement j'ai installé CyanogenMod avec la procédure automatisée sans pbs majeurs. Ensuite j'ai utilisé la procédure plus classique en mode recovery sans problème également.
En espérant avoir répondu à ta question.

  • En tout cas c'est beaucoup plus simple avec le site de cyanogenmod un ami a moi il a le S3 et il a aucun souçis fin c'est mon avis personelle :-)

L'installation initiale fonctionne parfaitement. Par contre j'ai rencontré quelques problèmes lors de l'installation de mise à jour qui m'ont amené à les installer en mode recovery.

Elzo
  • Mod
  • Posts de Forum 3 099

13 déc. 2014 19:26:16 via app

Marcel de Nice

Elzo

Marcel de Nice

Bonjour @ Elzo.
Initialement j'ai installé CyanogenMod avec la procédure automatisée sans pbs majeurs. Ensuite j'ai utilisé la procédure plus classique en mode recovery sans problème également.
En espérant avoir répondu à ta question.

  • En tout cas c'est beaucoup plus simple avec le site de cyanogenmod un ami a moi il a le S3 et il a aucun souçis fin c'est mon avis personelle :-)

L'installation initiale fonctionne parfaitement. Par contre j'ai rencontré quelques problèmes lors de l'installation de mise à jour qui m'ont amené à les installer en mode recovery.

  • Oui mais ce qui est bien sur le site officielle tu as direct la dernière version de cyanogendmod tu vois :-D

Le présent se vit, le futur se construit

Compte désactivé
  • Mod
  • Posts de Forum 1 670

13 déc. 2014 19:37:56 via app

Bonjour Marcel :)

Je me souviens de vous :D

Pour la mise à jour, la faire du site ou du module de mise à jour directement du S3 sous CM11 revient à la même chose vu que c'est la même source.

Je suis pas encore rentré du travail mais je repasse tantôt Marcel.

Il faudrait vérifier Marcel, si votre recovery est à jour et flasher la dernière MAJ manuellement sans wipe.

Je vais voir en rentrant sur le forum CyanogenMod car j'imagine que le problème est déjà remonté.

À tantôt.

Njat njet njet boljse njet blatnova kriminala (kriminal)
-Crayon-
Veni Vidi Blocki -> By Quentin
https://www.youtube.com/watch?v=c94nySKKoWE
https://www.youtube.com/watch?v=RyxREU1J5Rw&feature=youtu.be

Compte désactivé
  • Mod
  • Posts de Forum 1 670

13 déc. 2014 20:09:47 via site

Re,

Voilà, de retour.

Alors dans l'ordre, il faut tenter ceci:

  1. Désinstaller la MAJ du Google Play
  2. Redémarrage du S3
  3. Réinstaller la MAJ du Google Play

Si cela fait toujours l'erreur:

  1. Télécharger et flash les GAPPS ici => GAPPS

Un petit retour et on voit ;)

— Modifié le 13 déc. 2014 20:11:09

Njat njet njet boljse njet blatnova kriminala (kriminal)
-Crayon-
Veni Vidi Blocki -> By Quentin
https://www.youtube.com/watch?v=c94nySKKoWE
https://www.youtube.com/watch?v=RyxREU1J5Rw&feature=youtu.be

  • Posts de Forum 64

14 déc. 2014 08:45:20 via site

Zarev Notek

Bonjour Marcel :)

Je me souviens de vous :D

Pour la mise à jour, la faire du site ou du module de mise à jour directement du S3 sous CM11 revient à la même chose vu que c'est la même source.

Je suis pas encore rentré du travail mais je repasse tantôt Marcel.

Il faudrait vérifier Marcel, si votre recovery est à jour et flasher la dernière MAJ manuellement sans wipe.

Je vais voir en rentrant sur le forum CyanogenMod car j'imagine que le problème est déjà remonté.

À tantôt.

Bonjour,
J'ai fait toutes les manips recommandées ... mais toujours le même problème !
A+