Connexion avec camera sjcam4000 wifi

  • Réponses :11
  • OuverteNon stickyRépondu
  • Posts de Forum 6

10 nov. 2014 16:17:58 via site

Je n'arrive pas à me connecter en wifi avec la camera camera sjcam4000 wifi. On me dit que la communication est trop lente

  • Posts de Forum 1 313

10 nov. 2014 16:49:19 via site

Salut,

Il faudrait nous en dire plus sur la connexion que tu utilises vu le message que ça te donne.

Rien ne sert de courir si tu n'as pas de jambes.

  • Posts de Forum 6

10 nov. 2014 17:20:53 via site

Sur ma camera il est indiqué que c'est une connexion PWA2:"mot de passe"

  • Posts de Forum 1 313

10 nov. 2014 17:25:15 via site

Même si la connexion est lente, arrives tu a te connecter quand même ou non.

Regardes dans l'interface de la box si c'est bien WPA et non WEP pour la configuration du Wifi car si de la box c'est WEP et que la caméra c'est WPA, ça ne peut pas fonctionner.

De plus le WEP est une vrai passoire, ça se craque au bout de 5 minutes alors que le WPA est beaucoup difficile a percer.

Je te dis ça au niveau de la sécurité de ton wifi.

Tu est chez quel FAI ? Free SFR ect...

— Modifié le 10 nov. 2014 17:25:42

Rien ne sert de courir si tu n'as pas de jambes.

  • Posts de Forum 6

10 nov. 2014 17:26:13 via site

J'ai repéré sur mon ordinateur que j'arrive à brancher que la communication est
WPA2-PSK
Type 802.11n

  • Posts de Forum 1 313

10 nov. 2014 17:27:11 via site

Donc pour la box c'est bon.
Pour la caméra il faut que ce soit identique tout du moins pour le WPA2 + mot de passe.

— Modifié le 10 nov. 2014 17:27:35

Rien ne sert de courir si tu n'as pas de jambes.

  • Posts de Forum 6

10 nov. 2014 17:43:35 via site

Tout est identique, mais on me dit que la communication est impossible car la communication est trop lente. Cela ne vient pas de ma caméra, car c'est la deuxième que j'ai commandé et avec laquelle j'ai le même problème. Cela vient peut-être de mon téléphone ; pourtant je n'ai jamais eu de problème de connexion avec lui. Je cherche à me connecter via le logiciel android sjcam hd.

  • Posts de Forum 1 313

10 nov. 2014 17:48:44 via site

Essaies avec une autre application que celle fourni avec la caméra voir si le soucis est toujours d'actualité.

Edit : peu être le canal wifi à changer car encombré.

Wifi analyser

— Modifié le 10 nov. 2014 17:51:26

Rien ne sert de courir si tu n'as pas de jambes.

  • Posts de Forum 6

10 nov. 2014 17:51:01 via site

Je ne pense pas qu'il en existe. Il s'agit d'une application propre à ce type de camera.

  • Posts de Forum 1 313

10 nov. 2014 17:52:28 via site

Sur le store voir plus bas avec les applications similaires quand tu est sur celle de la caméra.

— Modifié le 10 nov. 2014 17:53:04

Rien ne sert de courir si tu n'as pas de jambes.

  • Posts de Forum 6

11 nov. 2014 15:39:39 via site

J'ai enfin trouvé la solution et ce n'était pas si facile. Sur mon galaxy 3, il fallait déconnecter dans les paramètres avancés de la connexion le switch automatique entre réseaux wifi et mobiles.
Ouf...::)

  • Posts de Forum 1 313

11 nov. 2014 16:37:09 via site

Merci pour le retour ça pourra en aider plus d'un qui auront le même soucis. ;)

Rien ne sert de courir si tu n'as pas de jambes.