Problème app Google Play store

  • Réponses :4
  • OuverteNon stickyNon répondu
  • Posts de Forum 2

18 avr. 2013 13:40:54 via site

Bonjour à tous !
Donc ça fait un moment que je suis sur votre site pour mettre cyanogenmod9 sur mon sgs2 .
J'explique le problème : j'ai suivi le tuto pour rooté, flasher le kernel et mettre CM. J'ai rencontré un problème j'ai failli brick le sgs2 en flashant le kernel et j'ai donc installé siyah nikel. Puis je continue la manip je met Cm et gapps-ics . L'installation se déroule normalement. Une fois le reboot du phone me voilà arrivé sur Cyanogenmod 9 ( qui est vraiment top ) . Seul problème c'est que l'application Googleplay store ne fonctionne pas, car j'ai une notif l'application s'est arrétée" et en fond d'écran c'est erreur serveur. Du coup je vide le cache et rien n'y fait toujours le même souci. Du coup je télécharge l'application sur 01net et toujours même souci sauf la c'est erreur de connexion. Que faire ? Soit je refait l'installation gapps, ou je repasse sur une rom officielle enfin je le remet à 0 car c'est assez embêtant!
En vous remerciant de votre aide
Bonne après-midi !
  • Posts de Forum 1 952

18 avr. 2013 17:05:04 via site

Michupachu
Bonjour à tous !
Donc ça fait un moment que je suis sur votre site pour mettre cyanogenmod9 sur mon sgs2 .
J'explique le problème : j'ai suivi le tuto pour rooté, flasher le kernel et mettre CM. J'ai rencontré un problème j'ai failli brick le sgs2 en flashant le kernel et j'ai donc installé siyah nikel. Puis je continue la manip je met Cm et gapps-ics . L'installation se déroule normalement. Une fois le reboot du phone me voilà arrivé sur Cyanogenmod 9 ( qui est vraiment top ) . Seul problème c'est que l'application Googleplay store ne fonctionne pas, car j'ai une notif l'application s'est arrétée" et en fond d'écran c'est erreur serveur. Du coup je vide le cache et rien n'y fait toujours le même souci. Du coup je télécharge l'application sur 01net et toujours même souci sauf la c'est erreur de connexion. Que faire ? Soit je refait l'installation gapps, ou je repasse sur une rom officielle enfin je le remet à 0 car c'est assez embêtant!
En vous remerciant de votre aide
Bonne après-midi !

Tu avais essaer le wipe data/factory reset en mode recovery ? Je ne me souviens plus si on en a parlé... Sinon tu peux essayer de reflasher les GoogleApps.

— Modifié le 18 avr. 2013 17:05:23

  • Posts de Forum 2

18 avr. 2013 17:15:30 via site

Re, , non je ne l'ai pas fait depuis l'installation de cyanogen, j'ai juste tenté avec le fuseau horaire, mode avion c'est tout ^^ . Si je retente wipe data/factory reset il se peut que ça marche ? Re flasher gapps ? C'est à dire refaire la partie où j'installe gapps dans ton tuto ou c'est autre chose ?
Jte remercie

EDIT2 : Toute à l'heure j'ai mis le mode recovery mais j'ai rien fait car j'ai remarqué que je ne pouvais pas valider avec le bouton home mais juste aller de haut en bas, et sur l'écran tactile je n'avais pas de bouton non plus donc j'étais coincé et je l'ai reboot en l'éteignant au bouton power. Donc c'est un autre souci de plus sur cyanogen le bouton home ne fonctionne pas 8o
Edit 3 : la touche home semble être reconnu, car quand le SGS2 est verrouillé et que j'appuie sur la touche home il se rallume enfin il se dévérouille j'arrive sur l'écran d'accueil.

EDIT4 ! j'ai tenté avec google play store APK mais rien n'y fait toujours le même problème, "l'application s'est arrêtée" erreur de connexion ...:mad:
please Help !

— Modifié le 18 avr. 2013 21:03:45

  • Posts de Forum 1

28 janv. 2014 08:33:36 via site

Salut , j'ai un T-mobile mytouch 3G slide sous android 2.1 . Quand je l'ai achete il avait l'android market mais ils ont dire que l'android market est remplacer par "play store" et je sais pas comment faire pour passer de l'android market a play store.
veuillez m'aider s'il vous plait.
Compte désactivé
  • Posts de Forum 641

28 janv. 2014 20:22:15 via site

Salut,

@Michupachu: As tu résolu ton problème ?

@Rodrigue Codo: La mise à jour se fait d'elle même, as tu regardé si tu ne pouvais pas le faire manuellement ?

"Choisissez un titre descriptif, décrivant au mieux la question ou le sujet. Les titres tels que „Aide“ ou ne comportant que des mots isolés sont inutiles et n'incitent pas les autres utilisateurs à vous répondre. Les sujets dont le titre n'est pas descriptif seront supprimés"