Samsung Galaxy S5 — Problème d'activation du wifi après rootage (ROM custom 7.1.1)

  • Réponses :2
  • OuverteNon stickyRépondu
  • Posts de Forum 18

4 avr. 2017 à 03:22:07 via site

Bonjour, voici plus de 2 semaines que je ne peux plus activer le Wifi de mon téléphone et ça commence à faire long :(
Tout ça depuis le root de mon S5...
Donc, comme beaucoup de gens, quand je veux mettre en ON le wifi, il repasse directement en OFF.
J'ai essayé plusieurs méthodes :

Re-rooter derrière. Non
Retourner aux paramètres d'usine. Non
Enlever et remettre la batterie après 15 minutes. Non
Supprimer le fichier "wpa_supplicant.conf" dans Data/Misc/Wifi pour qu'il puisse le recréer. Non (il ne le recréer pas.)
Supprimer les applications qui pouvaient faire conflit. Non
Alors soit j'ai bien foiré mon rootage (Débutant avec Android ^^) ou j'ai fait une bêtise quelque part :(

La version que j'ai utilisé :

Le ficher "CF-Auto-Root-klte-kltexx-smg900f.tar.md5" avec Odin 3.10.6 (Pour le deuxième essai du root et le premier :s)

Le téléphone est d'occasion mais j'ai vue dans les parametres qu'il avait été acheter en juin 2016 (soit à peine un mois avant mon achat) donc il était intacte. Il a comme version android nougat 7.1.1 (ROM custom).
Je suis un peu désespéré de ce problème x_x Si vous avez besoin de plus d'info, je suis à votre disposition :)
Merci :'(

— Modifié le 4 avr. 2017 à 03:24:40

Répondre
  • Posts de Forum 158

5 avr. 2017 à 07:21:47 via app

Le problème vient peut-être de la ROM Custom . Réinstalle l'originale et vérifie si ta ROM prend en charge le wifi

La vie c'est comme une boite de chocolat :
*mettez votre blague ici *

Répondre
  • Posts de Forum 18

5 avr. 2017 à 13:20:40 via site

Ca m'étonnerai parce que ce n'ai pas après avoir installer la rom que c arrivé, mais après l'avoir rooté une deuxième fois en croyant que la première n'avait pas marché

Répondre

Articles recommandés