Bandes GSM

  • Réponses :21
  • OuverteNon stickyNon répondu
  • Posts de Forum 9

8 janv. 2017 19:03:51 via site

Bonjour;

J'ai un Sony Xperia M4 aqua dual (acheté en France), étend curieux j'ai voulu tester le menu android ##4636## malheureusement j'ai accidentellement cliqué sur les bandes GSM USA et depuis ma carte SIM Free ne marche plus et le problème ne vient pas de la carte SIM car lorsque je mets dans un autre téléphone elle marche. Auriez-vous une solution pour remettre les bandes GSM françaises ?
Merci

  • Posts de Forum 6 729

8 janv. 2017 20:20:04 via site

Bonjour,
Je te propose le code 1 en premier.
Si ça ne marche pas alors c'est le code 2.
Attention de bien sauvegarder ses données avant.

image

Soutenons tous le forum !
Venez participer
Ne laissez pas les Admins fermer notre espace.

  • Posts de Forum 9

8 janv. 2017 20:27:45 via site

Bonjour,
Je te remercie pour ta réponse, cependant j'ai essayer les deux codes mais ni le 1 ni le 2 ne marche.

  • Posts de Forum 6 729

8 janv. 2017 21:37:08 via app

Ça veut dire que tu as réinitialisé tout ton smartphone et rien ??

Soutenons tous le forum !
Venez participer
Ne laissez pas les Admins fermer notre espace.

  • Posts de Forum 9

8 janv. 2017 22:00:15 via site

Oui , j'ai réinitialisé le téléphone et le problème est toujours là.Et les codes quand je les met il ne ce passe rien.

  • Posts de Forum 6 729

9 janv. 2017 04:34:20 via app

OK, quand tu tape ##4636## est ce que dans le menu "des informations du téléphone" tu as la ligne GSM Europe ?
Sinon dit moi ce qui est écrit.

— Modifié le 9 janv. 2017 04:34:50

Soutenons tous le forum !
Venez participer
Ne laissez pas les Admins fermer notre espace.

  • Posts de Forum 6 729

9 janv. 2017 04:34:20 via app

OK, quand tu tape ##4636## est ce que dans le menu "des informations du téléphone" tu as la ligne GSM Europe ?

Soutenons tous le forum !
Venez participer
Ne laissez pas les Admins fermer notre espace.

  • Posts de Forum 9

9 janv. 2017 04:54:24 via site

Quand je tape le code ##4636## ensuite dans "informations sur le téléphone" je vais dans les trois petit points je clique sur "choisir une bande radio" cela m'ouvre une fenêtre qui me propose de définir la bande GSM/UMTS mais il me propose que "USA Band"

  • Posts de Forum 6 729

9 janv. 2017 08:14:16 via app

OK alors on va imaginer que un clic tu sélectionnes deux clic tu désactives.
Donc je te propose de recliquer dessus, juste une fois, pour voir si ça change quelque chose.
Bon courage à toi mais ne t'inquiète pas il y a toujours une solution peu importe le temps qu'on y met.

Soutenons tous le forum !
Venez participer
Ne laissez pas les Admins fermer notre espace.

  • Posts de Forum 6 729

9 janv. 2017 14:32:39 via app

Je vais faire des recherches pour trouver une autre piste

Soutenons tous le forum !
Venez participer
Ne laissez pas les Admins fermer notre espace.

  • Posts de Forum 6 729

9 janv. 2017 15:18:31 via app

Alors voilà on va essayer ce code : ##3646633##
et se rendre dans le menu BandMode
tu dois cliquer sur la WCDMA-GSM-900 (900mhz) et la WCDMA-IMT-2000 (2100Mhz).

Soutenons tous le forum !
Venez participer
Ne laissez pas les Admins fermer notre espace.

  • Posts de Forum 9

9 janv. 2017 15:56:31 via site

Quand je tape le code il part de l'écran a la fin mais rien ce passe.
J'ai fait des recherche et j'ai trouver ce code ##7378423## et je sais pas trop ce que sa vaux et j'ai pas trop envie d'aggraver les choses.

  • Posts de Forum 6 729

9 janv. 2017 16:05:40 via app

Non c'est bon tu vas avoir accès au menu avec des options d'information de service, mise en service, test du service, le réglage de la personnalisation.
il te reste plus qu'à trouver l'accès au band

Soutenons tous le forum !
Venez participer
Ne laissez pas les Admins fermer notre espace.

  • Posts de Forum 9

9 janv. 2017 16:14:17 via site

Quand je tape ce code c'est juste des infos la seul action que je peut faire c'est dans la catégorie "customization settings" et quand je clique dessus il me propose que "reset customization".

  • Posts de Forum 6 729

9 janv. 2017 16:24:37 via app

pourquoi pas ? c'est pas une si mauvaise une idée de le remettre d'origine.

Soutenons tous le forum !
Venez participer
Ne laissez pas les Admins fermer notre espace.

  • Posts de Forum 9

9 janv. 2017 16:37:06 via site

Le téléphone à juste était réinitialisé mais le problème est toujours là .

  • Posts de Forum 6 729

9 janv. 2017 17:03:05 via app

Je vais aller voir le Big Boss alors car ce problème est très obtu.
Et je te remercie pour ta patience.

Soutenons tous le forum !
Venez participer
Ne laissez pas les Admins fermer notre espace.

  • Posts de Forum 6 729

9 janv. 2017 17:49:07 via app

En attendant je te propose deux autres menu

 *# 301279 # - c'est le code d'un menu de commande
* # * # 197328640 # * # * - Ce code peut être utilisé pour entrer en mode service. Vous pouvez exécuter divers tests et réglages de changement dans le mode de service. 
@ essayer puisqu'il faut le remettre en état ton tel.

Soutenons tous le forum !
Venez participer
Ne laissez pas les Admins fermer notre espace.