Erreur modem S7 - Non fonctionnel (wifi - usb)

  • Réponses :6
  • OuverteNon stickyNon répondu
  • Posts de Forum 27

16 mai 2016 à 08:20:05 via site

Bonjour.

Je n'arrive pas à me servir de mon S7 en tant que modem sur mon pc.

Impossible d'activer le mode USB (Activation, et désactivation immédiate)
Impossible d'activer le partage de wifi (Activation, et désactivation immédiate)

J'ai re-installer deux trois fois une ROM stock (officiel donc et à jour). Le mobile vient d'italie avec une rom opérateur, mais débloqué.

Symptômes :

  • Wifi pour partage internet s'active et se désactive en permanence, ou se désactive dès que je l'active .. Pareil pour le modem en USB.
  • APN OK orange World .. Vérifié plusieurs fois.

Je ne comprends pas vraiment.
Si aucune solution, je devrais me rétracter .. Dommage :/ .. Je voulais quitter Apple, mais au final .... Je me pose la question !

Merci pour votre aide

Répondre
  • Posts de Forum 27

17 mai 2016 à 08:26:36 via site

Marc-73

Bonjour

A tu essayé de réinitialiser. ?

Bonjour.

Oui plusieurs fois en stock, et plusieurs fois avec la rom d'origine .. Mais aucune solution de trouvé :( .. Est-ce matériel?

Pas d'économie d'énergie d'activé. Le wifi marche très bien si je me connecte à ma box, mais en modem (wifi et usb), rien ! En USB, le stockage est présent sur PC pour y insérer des musiques ect .. Dès que j'active l'USB en modem, le stockage se retire, et plus rien, il ne revient même pas ..

Je pense que c'est le mobile qui est défectueux, mais j'aimerai en être certain :/

Merci

Myster

Répondre
  • Posts de Forum 27

17 mai 2016 à 11:21:07 via site

Myster

C'est peut-être une histoire de pilote ?

Non, pilote à jour :)

Répondre
  • Posts de Forum 27

17 mai 2016 à 20:33:36 via site

En faite ça bug avec ma Livebox .. Il me faut redémarrer et désactiver le partage wifi pour l'utiliser en modem. Si par erreur je met "Activer le partage" et le mode modem en wifi ou USB, il ne s'allume pas, et ne sera plus fonctionnel jusqu'au prochain redémarrage ..

Sur une autre wifi non sécurisé, pas de problème de partage. Bizarre !

Répondre
  • Posts de Forum 2 649

23 nov. 2018 à 18:49:04 via site

Bonjour, j'arrive un peu tard sur ce post, avec le même problème d'auto-déconnexion immédiate du partage USB (accès wifi aussi d'ailleurs).

Cela dit, ça se résout en faisant un wipe cache au démarrage du terminal. Mais seulement A fois sur cinq ces derniers temps. J'ai d'abord pensé à une saturation mémoire ou une rom trop pleine. Mais, je n'ai pas résolu le problème.
Même en revenant au launcher d'origine Touchwizz sur Samsung Galasy S5.
Par contre, quand j'utilise PDA Connect sur le PC et sur le téléphone, ça marche. SI ça marche pas ou si ça coupe aléatoirement, voyez les pilotes windows. ç'est une piste sûre.

Côté téléphone, c'est peut-être la faute d'une application. Oui, mais laquelle?
J'ai donc décidé de démarrer en Failsafe mode
Et là, ça marche comme par enchantement, aussi bien sur PC que sur le port USB de mon routeur. Je peux cocher la case partage usb sans que ça se déconnecte, même après plusieurs minutes.

A défaut de solution définitive, je pense qu'il faudrait chercher dans les paramétrages d'applis comme Savee, Greenify ou désinstaller d'autres applis ainsi que leurs réglages, pour voir ce qui pose problème.

Luna

Répondre

Articles recommandés