Impossible d'établir une connexion fiable avec le serveur

  • Réponses :59
  • OuverteNon stickyNon répondu
  • Posts de Forum 29

3 août 2014 à 14:02:51 via site

Bonjour,

J'ai effectué un root sur mon S4 il y a environ 1 mois, tout se passait bien. Puis je n'ai plus réussi à accéder au play store (erreur de connexion). J'étais à l'étranger je me suis dis que ça avait un lien.

De retour en france toujours rien, du coup j'ai dérooter mon S4 en suivant le tuto androidpit. Toujours rien, j'ai essayé de suivre le tuto Androidpit relatif aux bugg du playstore (http://www.androidpit.fr/google-play-store-ne-marche-pas-problemes-solutions), et même après la réinitialisation (je suis vert) toujours rien... maintenant ça m'affiche "Impossible d'établir une connexion fiable avec le serveur".
Du coup j'ai plus mes applications, plus rien. Alors je suis un peu déboussolé je dois dire, si quelqu'un peut m'aider je suis preneur.

Merci d'avance.

Karim

Répondre
Elzo
  • Mod
  • Posts de Forum 3 086

3 août 2014 à 19:54:00 via app

Salut karim

Essaye de telecharger la nouvelle version du play store http://www.androidpolice.com/2014/07/22/google-play-store-update-4-9-13-adds-material-design-app-and-content-pages-apk-download/

et pi après installe la et dis nous se qui deviens

Codrialement

— Modifié le 3 août 2014 à 19:54:58

Le présent se vit, le futur se construit

Répondre
  • Posts de Forum 29

3 août 2014 à 23:01:44 via site

Merci pour ta réponse !

Mais sans effet malheureusement. En fait c'est tout ce qui est en rapport avec google qui me fait ça ( Gmail etc).

Répondre
Compte désactivé
  • Mod
  • Posts de Forum 1 898

5 août 2014 à 13:13:42 via site

Hello,

C'est tout de même étrange qu'aucune solution proposer dans l'article ne fonctionne...(thinking)

Qu'as-tu comme version Android dessus ?

Merci.

"Une seule main ne peut nouer un sac." (Cameroun)

Répondre
  • Posts de Forum 29

6 août 2014 à 12:00:06 via site

Salut !

4.4.2... j'espère que c'est pas à cause de freesia que j'ai installé à un moment

Répondre
Compte désactivé
  • Mod
  • Posts de Forum 1 898

6 août 2014 à 12:19:46 via site

"Freesia", le jeu de cartes ?

Question subsidiaire : parviens-tu à te connecter à ton compte Google depuis un PC ?

Merci.

"Une seule main ne peut nouer un sac." (Cameroun)

Répondre
  • Posts de Forum 2

6 août 2014 à 15:49:38 via site

bonjour tous le monde , j'ai exactement le même problème que Karim;cependant je ne sais pas pour Karim mais moi j'arrive à me connecter à mon compte Google depuis un pc , cordialement.

Répondre
  • Posts de Forum 29

7 août 2014 à 10:52:52 via site

Salut !

Zut je voulais ecrire freedom . Oui sans soucis la connexion bugg uniquement sur min telephone sur ordi jai aucun probleme.

Répondre
  • Posts de Forum 2

7 août 2014 à 21:39:24 via site

Salut Karim je crois que j'ai trouvé la solution;le problème est que tes paramètres wifi ont changé de configuration pour se faire : 1-appuie sur paramètre
2-Wi-Fi ta connexion wifi apparait
3-pose ton doigt sur wifi pdt qq secondes il apparait deux deux lignes :
a-oublier le réseau
b-modifier config.réseau
4-appuis sur b
5-afficher les options avancées
6-parametrs IP
7-statique
8-changer dns ceux de Google : dns1:8.8.8.8
dns2:8.8.4.4
9-enregistre redemarre et régale toi bien

— Modifié le 7 août 2014 à 22:27:31

Répondre
  • Posts de Forum 29

8 août 2014 à 11:34:14 via site

Salut Slim,

Pour moi ça n'a pas marché ... Je commence à désespérer :/

Répondre
Compte désactivé
  • Mod
  • Posts de Forum 1 898

8 août 2014 à 11:41:41 via site

Bon, on va reprendre...

De façon basique, as-tu supprimer ton compte Gmail sur le smartphone puis remis ?

Et puisque t'as plus d'appli ni rien (?), as-tu tenté un Wipe via le recovery ? Si jamais tu comptais le faire, enlève au préalable les cartes SIM & SD, sait-on jamais...

Merci.

"Une seule main ne peut nouer un sac." (Cameroun)

Répondre
  • Posts de Forum 29

8 août 2014 à 11:47:20 via site

Bonjour ,

Merci de m'aider c'est vraiment cool. Bah j'ai les applis de base mais j'ai plus les miennes suite à la réinitialisation, et vu que j'ai plus le google play je peux plus les retélécharger. Peux-tu m'expliquer ce que c'est un wipe via recovery ?

Répondre
Compte désactivé
  • Mod
  • Posts de Forum 1 898

8 août 2014 à 12:03:59 via site

Le recovery mode est une sorte de Mode sans échec sous Windows.

Donc, pour y accéder :

  • éteint complètement le S4 et enlève les cartes éventuelles (cf. ci-dessus)

  • tu appuis simultanément sur Volume haut + Power + Home

  • tu les relâches dès qu'un menu contextuel en bleu apparaît (menu recovery, justement)

  • tu descends (avec la touche Vol. bas, de mémoire) dans le menu jusqu'à Wipe data/factory reset et tu valides

Normalement, le S4 va redémarrer sans souci.

Qu'est-ce que ça donne ?

Merci.

"Une seule main ne peut nouer un sac." (Cameroun)

Répondre
  • Posts de Forum 29

8 août 2014 à 12:16:14 via site

il faut rester appuyer combien de temps à peu près ? Le menu n'apparaît pas ...

Répondre
Compte désactivé
  • Mod
  • Posts de Forum 1 898

8 août 2014 à 12:18:20 via app

Il faut les maintenir jusqu'à l'apparition du menu, justement.

"Une seule main ne peut nouer un sac." (Cameroun)

Répondre
  • Posts de Forum 996

8 août 2014 à 15:14:03 via app

salut j'ai eu ce problème et ça venait de la validation end deux étapes....si ça peut t'aider...

Répondre

Articles recommandés