Wiko Pulp 4G - Application de l'appareil photo ne fonctionne plus

  • Réponses :6
  • OuverteNon stickyNon répondu
  • Posts de Forum 4

31 oct. 2016 11:29:27 via site

Bonjour à tous :)

Je vous contacte pour un problème concernant l’appareil photo.

Sans que je n’aie rien changé à une quelconque option, sans que le téléphone n’ait subi le moindre choc, l’appareil photo de base du smarpthone ne fonctionne plus.
Quand je prends une photo, la photo s’affiche en gris dans la galerie. Seule la vignette (lorsque la photo vient d’être prise) affiche la photo. Une fois qu’on clique dessus, la photo n’apparaît pas.

Les photos sont bel et bien prises avec d’autres applications et s’affichent dans la galerie correctement.

Le hic, c’est que l’appareil photo de base de ce smartphone me convenait vraiment bien… J’aimerais encore l’utiliser.

J’ai vidé le cache, supprimé les données et rien ne change.

Merci beaucoup pour votre aide. :)

Elzo
  • Mod
  • Posts de Forum 2 939

31 oct. 2016 13:32:59 via app

Bonjour à toi et bienvenue sur AndroidPIT

Donc l'appareil de base que tu as avec ton Wiko ne marche pas même en aillant remis les données et la cache à zéro ..

Le présent se vit, le futur se construit

  • Posts de Forum 4

31 oct. 2016 14:20:12 via site

Oui, c'est ça. Les autres applis d'appareil photo ne m'intéressent pas. Bizarrement, ils me semblent moins bien et trop gadgets..

Elzo
  • Mod
  • Posts de Forum 2 939

31 oct. 2016 14:58:04 via app

Alors tout d'abord est-ce que tu as essayer de réinitialiser le Wiko mais bien avant sa il te faut sauvegarder tes données les plus important

Le présent se vit, le futur se construit

  • Posts de Forum 4

31 oct. 2016 15:04:09 via site

Non je n'ai pas réinitialisé mon téléphone. Je voulais savoir s'il y avait une autre solution avant de lancer la procédure.
S'il faut réinitialiser le smartphone pour que ca fonctionne alors je procéderai de cette manière.

Merci...

S'il y a une autre solution que la réinitialisation je suis preneur :)

Elzo
  • Mod
  • Posts de Forum 2 939

31 oct. 2016 20:07:16 via app

Bah disons que si vous avez déjà essayé de remettre à zéro la Cache et les Données et que ça marche toujours pas franchement je sais pas quel solution vous donner ..

— Modifié le 31 oct. 2016 20:07:25

Le présent se vit, le futur se construit

  • Posts de Forum 4

1 nov. 2016 11:55:04 via site

Hello ! :)

J'ai réinitialisé mon téléphone en le mettant à jour (via USB) et ça ne fonctionne toujours pas.

En revanche, en bidouillant un peu, j'ai remarqué que je ne peux plus rien mettre sur ma carte SD et le téléphone m'indique que l'espace de stockage est insuffisant. Or, j'ai encore beaucoup de place sur ma carte SD.
Auparavant, le déplacement en carte SD n'avait jamais posé de problème. (thinking)

Sur l'application "Appareil photo", j'ai donc choisi la mémoire interne en espace de stockage. Et là, miracle, ça fonctionne.

La source du problème vient d'ailleurs : mon téléphone ne reconnaît plus ma carte SD ou du moins, il croit que l'espace de stockage est insuffisant. J'ai beau la désinstaller, la formater, la retirer puis la remettre mais ça ne change rien.

J'ai vu sur internet qu'il fallait vider le cache de certaines applications comme Google Play Store ou le gestionnaire de fichiers et supprimer les données mais ça ne change évidemment rien.
En plus, je viens de tout réinitialiser donc niveau cache, il n'y a pas grand chose...

Si quelqu'un a une solution, ... ce serait super !

Merci beaucoup ! :)

Edit : avec une autre carte SD de 4 GO, ça fonctionne normalement.
Que dois-je faire avec ma carte SD de 32 GO pour qu'elle se mette en fonction à nouveau ?

— Modifié le 1 nov. 2016 12:13:14