Samsung Galaxy S6 — Reconnaissance de mon S6 sur mon PC

  • Réponses :23
  • OuverteNon stickyNon répondu
  • Posts de Forum 82

30 juil. 2016 09:07:07 via site

Bonjour,

C'est le temps des vacances et donc le temps des photos ... J'ai donc pris pas mal de photos avec mon S6 et je voulais les installer sur mon pc. Et là, mauvaise surprise, mon pc (en windows 10) ne reconnait pas mon téléphone que j'ai branché avec mon câble USB (d'origine). Or, si je m'installe sur mon vieux pc (en windows 7), je n'ai aucun problème. Pouvez-vous m'aider ?

Elzo
  • Mod
  • Posts de Forum 3 067

30 juil. 2016 14:34:06 via app

Bonjour à toi et bienvenue sur AndroidPIT

Essaie de réinstaller les drivers est de changer de port USB le brancher ailleurs :-)

— Modifié le 30 juil. 2016 14:34:37

Le présent se vit, le futur se construit

Elzo
  • Mod
  • Posts de Forum 3 067

30 juil. 2016 14:54:38 via site

On va essaier une autre solution tout problème a une solution

— Modifié le 30 juil. 2016 14:54:56

Le présent se vit, le futur se construit

  • Posts de Forum 666

30 juil. 2016 17:42:04 via site

Elzo

On va essaier une autre solution tout problème a une solution

Ne pas brancher le téléphone avec le cable usb (silly)
Faire communiquer le PC et le téléphone en wifi (sur le même réseau wifi), via Airdroid (angel).
Ou si tu aimes les complications, installer un serveur FTP sur le terminal android, et faire partage de connexion. Puis accèder au serveur FTP depuis un client FTP sur le PC (toujours en wifi). (whew)

  • Posts de Forum 82

30 juil. 2016 17:47:19 via site

J'essaierai la wifi entre le téléphone et le pc....
Mais j'aimerai bien comprendre pourquoi cela marche sur mon vieux pc en windows 7 et pas sur le plus recent en windows 10

  • Posts de Forum 666

30 juil. 2016 18:19:47 via site

Marie-Alix BOURBON

J'essaierai la wifi entre le téléphone et le pc....
Mais j'aimerai bien comprendre pourquoi cela marche sur mon vieux pc en windows 7 et pas sur le plus recent en windows 10

Alors, ça doit être un problème de drivers.
Moi aussi, j'ai ce problème mais avec windows7.
Je branche mon téléphone par usb, il est détecté, mais les pilotes doivent être installés. Je fais ça manuellement et c'est ok. J'ai automatisée la procédure dans un batch, c'est ok aussi.
Mais près chaque redémarrage de windows, quand je branche le téléphone, je dois tout recommencer.
Je sais que c'est la faute à windows, mais je ne comprend pas pourquoi il ne mémorise pas les réglages pour cet appareil.

Elzo
  • Mod
  • Posts de Forum 3 067

30 juil. 2016 18:27:12 via app

Skyrail

Excuse moi mais si au niveau de la connexion internet tu as pas une bonne connexion AirDroid j'ai bien peur qu'il serve à rien surtout si tu dois envoyer des gros fichiers c'est encore pire la fonction USB surtout si le "PC" dispose de port 3.0 est que le smartphone est aussi compatible alors la je peux te dire que tu es comme un roi ahaha

— Modifié le 30 juil. 2016 18:30:01

Le présent se vit, le futur se construit

  • Posts de Forum 666

30 juil. 2016 19:33:15 via site

Elzo

Skyrail

Excuse moi mais si au niveau de la connexion internet tu as pas une bonne connexion AirDroid j'ai bien peur qu'il serve à rien surtout si tu dois envoyer des gros fichiers c'est encore pire la fonction USB surtout si le "PC" dispose de port 3.0 est que le smartphone est aussi compatible alors la je peux te dire que tu es comme un roi ahaha

On est d'accord Elzo. USB et même usb3, c'est ce qu'il y a de mieux pour transférer des fichiers, et plus particulièrement, les gros fichiers.
Mais son USB ne marche pas :?

Pour ce qui est du wifi, on peut avoir aussi un bon débit.
J'ai un galaxy s5, il a une connexion AC, dont je ne profite pas sans routeur wifi AC.
Mais j'ai un routeur wifi N qui me permet de transférer les fichiers en wifi entre 2.5 et 4 mo/s.
C'est loin des 15 mo/s en usb sur un hub usb2 branché sur un port usb 2 d'un PC vieux de 10 ans.
On peut faire mieux avec une connexion wifi directe.
Avec un adaptateur wifi N-300 sur le PC et en activant le point d'accès mobile sur le téléphone, j'atteins 8 Mo/s soutenu. C'est un débit très proche d'une connexion filaire ethernet.
Et là, on a une solution sans routeur (AirmoreAP native, dispo aussi dans Airdroid)
Avec un matériel plus récent sur PC, je pourrais sans doute faire beaucoup mieux.

Mais pour du transfert de photos (amateur), c'est déjà très confortable. (smug)

  • Posts de Forum 82

30 juil. 2016 21:03:48 via site

skyrail

http://www.solvemix.com/index.php/android-smartphones/511-samsung-galaxy-s6-activate-usb-debugging-how-to-do

l'article est en anglais, dans Chrome faire clic droit/tdraduire en français, ça peut aider.

D'après ce que je comprends, tu fais cette manip lorsque ton smartphone n'est pas reconnu comme un périphérique de média mais simplement comme un appareil photo. Or mon smartphone n'est pas du tout reconnu par mon pc

Quelqu'un a autre chose à me proposer car pour le moment, j'ai testé tout ce qui m'a été proposé et rien ne fonctionne ....

— Modifié le 30 juil. 2016 21:07:18

  • Posts de Forum 397

31 juil. 2016 07:52:39 via site

Bonjour Marie-Alix BOURBON :)

A tu essayer en cochant " débogage usb "sur ton S6 dans "options de développement"

Si tu n'a pas ce fameux mode, il suffit de toucher 7 fois sur numéro de version dans "paramètres" et "à propos de l'appareil"

En espérant que cela fonctionne.

Bon dimanche :)

— Modifié le 31 juil. 2016 07:55:46

Le partage du savoir nous fait progresser !

  • Posts de Forum 82

31 juil. 2016 07:59:34 via site

Bonjour Marc-73,

J'ai essayé d'accéder au mode developpeur en appuyant 7 fois (et même plus) sur numéro de version mais rien à faire je n'y accède pas ....

  • Posts de Forum 82

31 juil. 2016 08:45:27 via site

Merci Marc, j'ai finalement réussi à accéder au mode développeur (j'ai fait la manip sur tout ce qui concernait un numéro de quelque chose et je ne sais plus lequel a fini par fonctionner ....). Par contre, mon téléphone n'est toujours pas reconnu par mon pc en windows 7 après avoir coché "débogage USB"

  • Posts de Forum 82

31 juil. 2016 11:08:53 via site

Miracle !!! (eh oui, tout arrive ! :) ). Je viens de faire quelque chose qui, pourtant, me semblait à éviter : j'ai branché mon cable USB sur un hub .... et là, j'accède au contenu de mon téléphone !!!
Pourquoi cela marche ainsi ??? je n'en ai strictement aucune idée mais le principal reste le résultat !

  • Posts de Forum 666

31 juil. 2016 11:10:10 via site

non reconnu ou pas détecté ?
vérifies tes câbles, changes de port usb...
vérifies la connexion sur un autre pc.