[Wiko Lenny 2] Problème de démarrage sur Wiko Lenny 2

  • Réponses :12
  • OuverteNon stickyNon répondu
  • Posts de Forum 7

10 mai 2016 22:25:58 via site

Bonjour à tous,
Je m'excuse d'avance si je fait un doublon de topic mais je n'ai trouvé aucune réponse dans les autres topics.

J'ai un Wiko Lenny 2 rooté et suite à de nombreuses modifications du système, mon téléphone ne veut plus accéder au menu, écran de déverrouillage; c'est à dire sur au démarrage du téléphone apparait le logo Wiko puis la bootanimation (que j'ai changé mais je l'avais fait bien avant et je ne pense pas que le problème vienne de là.) et l'écran reste figé sur la bootanimation en boucle sans jamais afficher l'écran de vérouillage.

Voici les dernières modifications que j'ai éffectuer au système avant de le redémarrer et d'avoir ce problème:
- J'ai intégrer une application d'exoplorateur de galerie au système
- J'ai modifié le fichier build.prop en modifiant les lignes suivantes :
ro.product.model=LENNY2 par ro.product.model=Zenpad 300c
ro.product.brand=WIKO par ro.product.brand=ASUS
`r
o.product.manufacturer=WIKO par ro.product.manufacturer=ASUS
car je souhaitai installer des applications pour tablette.

Je pense qu'à la suite de cette modification le téléphone se bloque car il ne se reconnait plus; et même après un hard reset, impossible de le débloquer. :'(
Merci d'avance pour vos conseils et solutions à ce problème :)

— Modifié le 10 mai 2016 22:27:04

Elzo
  • Mod
  • Posts de Forum 2 975

10 mai 2016 23:02:23 via app

Bonsoir et bienvenue sur AndroidPIT

Je suis elzo le modérateur,

Y a une solution qui pourrais sauver ton wiko :-) fin faut essayer pour réussir cette procédure il faut avoir un ordinateur avec toi et un câble usb :-) on va essayer de sauver votre "Wiko Lenny 2" pour ça je vais vous demander d'éteindre votre smartphone

— Modifié le 10 mai 2016 23:09:19

Le présent se vit, le futur se construit

  • Posts de Forum 7

13 mai 2016 15:39:31 via site

Merci.:) J'ai éteint mon téléphone. J'ai pas mon câble sur moi en ce moment malheuresement.

Elzo
  • Mod
  • Posts de Forum 2 975

13 mai 2016 20:57:02 via app

Il faut absloument le câble pour faire la procédure sans câble on peux rien faire :-)

Le présent se vit, le futur se construit

Elzo
  • Mod
  • Posts de Forum 2 975

16 mai 2016 12:38:15 via app

Parfait maintenant :-) branche ton Wiko avec le câble sur ton "PC" tu lance le programme que tu as télécharger puis dézippé :-) tu le lance en tant qu'administrateur et une fois le programme tu verra une fléche au milieu de l'écran sur le programme tu clique dessus :-)

Le présent se vit, le futur se construit

  • Posts de Forum 7

16 mai 2016 16:46:07 via site

J'ai lancé le programme et appuyé sur la flèche mais depuis quelques minutes, le logiciel reste bloqué à 100%.. quand au téléphone, je ne suis pas sur qu'il soit totalement reconnu par l'ordianteur et ne réagit pas pour le moment aux touches power, plus et moins.. Est-ce un problème de pilote ?

Elzo
  • Mod
  • Posts de Forum 2 975

16 mai 2016 20:11:59 via app

Essaye de l'allumer et branche le :-) puis refait la procédure

Le présent se vit, le futur se construit

  • Posts de Forum 7

19 mai 2016 21:50:45 via site

J'ai réessayé mais impossible.. dès que le pc le reconnait le téléphone refuse toute commande et dès que qu'il est reconnu la barre passe tout de suite à 100% puis continue d'afficher "En cours de chargement... Ne pas déconnecter" mais 10 minutes après il indique une erreur comme quoi il y a un problème de connexion.. : ' (

  • Posts de Forum 30

24 mai 2016 18:22:00 via site

Bonjour,
Et si ce problème arrive à un Huawei Ascend, est-ce que c’est la même procédure qui permet de réutiliser le Smartphone ? Merci pour votre aide.