Samsung Galaxy Note 4 — Mis à jour Lollipop 5.1.1

  • Réponses :9
  • OuverteNon stickyNon répondu
  • Posts de Forum 7

8 oct. 2015 22:23:57 via site

Bonjour j'ai un Samsung galaxy edge actuellement il es t en Lollipop 5.0.1 Pouvez vous me dire s'il y a une mise à jour 5.1.1 prévu et quand? Référence 915G T.....merci pour votre réponse !

  • Posts de Forum 7

9 oct. 2015 08:54:31 via site

moi aussi je trouve bizarre sur le galaxy note edge je crois qu'il le laisse un peu tomber ce edge alors qu'il est super il a tout ce que le note 5 n'a pas !!! Alors une petite mis a jour serait la bienvenue car les applications sont mis a jour mais pour le dernier firmware donc j'ai des bugs parfois !!!...

Elzo
  • Mod
  • Posts de Forum 3 095

9 oct. 2015 11:18:10 via app

Salut chantal et bienvenue sur AndroidPIT

Normalement la mise à jours devrais être disponible qu'elle est le numéro du modèle précise car les modèle de Samsung commence par SM-N Normalement le modèle précis que tu devrais avoir est le SM-N915F pour le note edge par contre si tu as le modèle SM-N915G la mise à jours est pas encore disponible elle est disponible en australie au taiwan mais pas encore la ou tu te trouve

— Modifié le 9 oct. 2015 11:23:24

Le présent se vit, le futur se construit

  • Posts de Forum 7

9 oct. 2015 13:31:08 via site

Bonjour Elzo et merci pour ta réponse. J'ai le modèle SM-N915G version de la bande N915GZTU1COG2 c'est Taïwan.. Donc il ne me reste plus qu'à attendre !!!! Encore merci 😀

  • Posts de Forum 499

9 oct. 2015 13:34:45 via app

Samsung...

— Modifié le 9 oct. 2015 13:36:37

(*) Anthony, votre cher Android Helper. (*)

√. La connaissance s'acquiert par l'expérience, tout le reste n'est qu'information.

√. L'important n'est pas de convaincre, mais de donner à réfléchir.

Elzo
  • Mod
  • Posts de Forum 3 095

9 oct. 2015 18:35:29 via app

Si tu veux pas attendre tu peux très bien installer la version 5.1.1 de l'australie grâce à odin

Le présent se vit, le futur se construit

Elzo
  • Mod
  • Posts de Forum 3 095

9 oct. 2015 19:29:09 via app

Non t'inquiète pas le programme est compatible avec mac os aussi

Le présent se vit, le futur se construit

  • Posts de Forum 7

20 oct. 2015 18:48:45 via site

Merci pour l'info Elzo je crois que je vais essayer car toujours pas de mis à jour 5.1.1 !!!