câble hdmi/mhl ne fonctionnant pas

  • Réponses :7
  • OuverteNon stickyNon répondu
  • Posts de Forum 5

26 mars 2015 17:12:50 via site

Bonjour à tous, je viens d'acheter le câble, même câble que j'ai essayé chez boulanger avec le vendeur sur un écran de dernière génération Samsung et cela fonctionnait très bien.. Et la je rentre chez moi, et je test une première fois (toutes les sorties et à plusieurs reprises ) le fameux câble, qui la ne fonctionne plus sur mon écran thomson Qui a déjà deux ou trois ans, et sur un autre écran de marque SABA et la toujours rien et celui-ci doit aussi avoir deux ou trois ans également, mais lorsque je branche mon ordinateur à l'aide d'un câble hdmi normal ça marche.... J'ai bien du mal à comprendre, est-ce mes écran qui sont technogiquement parlant, dépassé ou un détail m'aurait il échapper ?
Merci d'avance, cordialement.

  • Posts de Forum 360

27 mars 2015 09:08:12 via site

Bonjour,

Il y a 3 générations d'adaptateur MHL, suivant les appareils ils sont compatibles avec ceux de la 1ére, 2nde, 3éme.
Vu que tu l'as testé en magasin il devrait fonctionner avec ton Android.

  • Est ce que tu branches ton Android sur secteur ?
    Condition sinéquanone pour qu'il fonctionne ( sur le MHL il y a un port micro USB femelle dans lequel tu branches le câble de recharge de ton Android ).

  • Est ce que tu bascules sur l'HDMI de la télé de ton adaptateur ?
    J'avais une télé Saba et il fonctionnait sans problèmes, je ne pense pas que cela vienne de tes télés.

  • Essaie de le débrancher et de le rebrancher (la télé doit basculer automatiquement sur le canal de ton MHL lorsqu'elle en détecte un ).

  • Vérifie la génération de MHL que tu as ( de mémo c'est soit 1.0 / 1.1 / 2.0 ) et la compatibilité de ton appareil Android ( quelle est sa marque ? ).

isatchignia

  • Posts de Forum 5

27 mars 2015 15:23:24 via site

J'ai un Xperia z3 compact, c'est du mhl 2.0, et ce n'est pas un adaptateur alimenter mais un câble direct. Et justement lorsque je l'ai testé en magasin, lorsque j'ai branché le port mhl sur mon portable il a réagi comme s'il chargeait, mais la il ne réagit pas du tout..

  • Posts de Forum 5

27 mars 2015 15:44:50 via site

En faite ce que je me demandé c'est si il était possible que le que mes écrans ne soit pas assez puissant ou pas compatible ?

  • Posts de Forum 360

27 mars 2015 15:50:06 via site

J'ai aussi un adaptateur mhl 2.0 que j'ai acheté il y a 2 ans.
Je me suis mal exprimé ce n'est pas le 06 qu'il faut relié au secteur mais le MHL avec le cable de l'Android.
Sur mon MHL à coté du câble d'alimentation micro usb il y a un port micro usb femelle pour le relier avec le cable d'alimentation de ton 06 sur le secteur.

De plus j'ai appelé avant hier le fabricant de la télévision que je viens d'acheter ( qui est noté fonctionnant en MHL) car justement il ne fonctionnait QUE si je le reliait au secteur.
Le technicien que j'ai eu m'a confirmé que l'adaptateur MHL avait obligatoirement besoin d'être relié au secteur.
Je pense qu'il doit y avoir des télés qui sont compatibles MHL comme celle avec laquelle tu l'as testé mais pas les nôtres et que la publicité de ma télé n'était pas exacte.

Regarde si tu n'as pas ce port et si il y est fait un essai.
Tiens moi au courant.

isatchignia

  • Posts de Forum 5

27 mars 2015 16:02:03 via site

Non il n'y a aucun port femell, je viens de trouver un adaptateur (ou l'on doit relié un câble hdmi normal, ayant une prise femelle et toujours 2.0) et la encore rien..

  • Posts de Forum 360

27 mars 2015 21:01:33 via site

Je ne sais vraiment pas.
Avant de changer ma télé j'avais aussi une SABA dont je ne sais plus le modèle mais qui était une premier prix et mon adaptateur MHL marchait parfaitement dessus.
C'est un Samsung je l'ai acheté sur le site LDLC.

Ce qui est vraiment bizarre c'est que tu l'as testé en magasin et que cela était OK.
Tant tu as un produit défaillant et dans ce cas fais le échanger.

isatchignia