Samsung Galaxy S5 — SM-G900F E:failed to mount data (invalid argument)

  • Réponses :35
  • OuverteNon stickyNon répondu
  • Posts de Forum 17

18 janv. 2015 13:52:20 via site

Bonjour a tous, voila mon petit problème...
Je reste bloqué sur le logo Samsung éternellement. J'ai flashe la rom Bnl2 (Poland 5.0) via odin et je ne peux faire de wipe data car un message d'erreur apparait (e failed to mount data invalid argument) et le telephone redémarre et reste bloqué sur le logo Samsung. J'ai essayé de faire un nand erase en reflashant la rom après mais toujours rien, le message d'erreur apparaît quand je fais un wipe data factory reset.
dans mon Odin mode jai un (secure download : enable) et UDC START en rouge, je ne sais pas si cela peut venir de la...
si quelqu’un pourrait m'aider cela serait fort apprécié :)

Elzo
  • Mod
  • Posts de Forum 3 095

18 janv. 2015 14:00:45 via app

  • Salut et bienvenue sur androidpit

  • Tu arrive a rentrée en mode download cet a dire ⬇

  • (Bouton power + Bouton home + Volume bas)

Le présent se vit, le futur se construit

  • Posts de Forum 17

18 janv. 2015 14:04:09 via site

Oui j'arrive sans problème.
La seule chose que je ne peux pas faire c'est un wipe data factory reset car le message d'erreur ( failed to mount data) apparaît.

Elzo
  • Mod
  • Posts de Forum 3 095

18 janv. 2015 14:05:09 via app

  • Tu n'as pas besoin de ça le plus important c'est qu'on va réinjecté le firmware android 5.0

Le présent se vit, le futur se construit

Elzo
  • Mod
  • Posts de Forum 3 095

18 janv. 2015 14:09:01 via app

  • Je vais t'aider est-ce que tu as déja télécharger la version anglaise d'android 5.0 car tu peux la télécharger

Le présent se vit, le futur se construit

  • Posts de Forum 17

18 janv. 2015 14:10:42 via site

J'ai la rom officielle (BNL1 POLAND 5.0) et la (BNL9 SWITZERLAND 5.0, ma rom opérateur)

Elzo
  • Mod
  • Posts de Forum 3 095

18 janv. 2015 14:22:21 via app

  • Tu es sur la mise à jours a débuté en suisse :-)

Le présent se vit, le futur se construit

Elzo
  • Mod
  • Posts de Forum 3 095

18 janv. 2015 14:26:10 via app

  • Ah tu as raison je vien de voir sur sammobile pour la suisse c'est juste

  • Alors parfait est-ce que tu as le fichier .tar.md5 concernant la rom suisse car quand tu télécharger un firmware a la fin du fichier c'est marqué .tar.md5

— Modifié le 18 janv. 2015 14:29:38

Le présent se vit, le futur se construit

Elzo
  • Mod
  • Posts de Forum 3 095

18 janv. 2015 14:34:51 via app

  • Maintenant j'éspere que ton S5 est en mode download

  • Branche ton S5 au pc

  • 🚫 Si ton pc a pas les drivers pour que odin puisse le détecté ton s5 laisse le les installé

  • et après ouvre -> odin 3.07

  • Aprés tu es sur odin tu va dans "PDA" tu cherche le fichier qui se fini par .tar.md5 a la fin le fichié BLN9 celui-ci -> G900FXXU1BNL9_G900FVFG1BNL1_G900FXXU1BNL9_HOME.tar
    odin va détecte le md5 des qu'il auras ajouté le fichier tu clique sur -> Start

  • Odin va flashé le firmware et des que le flash auras terminé ton S5 va redémarrer mais cet fois il sera plus bloqué sur le logo il sera au menu d'acceuil comme quand tu l'acheté aha

— Modifié le 18 janv. 2015 14:43:06

Le présent se vit, le futur se construit

  • Posts de Forum 17

18 janv. 2015 14:44:54 via site

je l'ai fait, mais je reste toujours bloqué sur le logo samsung...

J'ai déjà essayé de flasher plusieurs fois mon natel... mais j'ai toujours le message d'erreur (e:failed to mount data) et je reste bloqué sur le logo

Elzo
  • Mod
  • Posts de Forum 3 095

18 janv. 2015 14:46:40 via app

  • Ah ouais mais des que tu flash et que le flash se termine et que ton s5 redémarre et que tu le vois sur le logo faut tout de suite rentré en recovery quand tu es sur le logo faut rentré en recovery

  • faire un wipe data factory reset et un wipe cache partition et normalement ça devrais arengé

— Modifié le 18 janv. 2015 14:47:54

Le présent se vit, le futur se construit

  • Posts de Forum 17

18 janv. 2015 14:48:49 via site

Quand je flash, je vais en recovery, je lance le data factory reset et directement cela me met e:failed to mount data et le téléphone redemarre et reste bloqué sur le logo

Elzo
  • Mod
  • Posts de Forum 3 095

18 janv. 2015 14:50:11 via app

  • C'est impossible quand même as-tu déja ressayé d'installer android 4.4.2 et après réinstaller android 5.0 avec kies 3

Le présent se vit, le futur se construit

  • Posts de Forum 17

18 janv. 2015 14:54:34 via site

Si j'installe une officielle 4.4.2 le phone reste bloqué sur le logo et donc impossible d'aller sur kies...

Mon phone est sous Knox 0x1
et dans Odin mode il affiche
Secure Download: Enable (en bleu)
UDC START(en rouge)

Et le message (e failed to mount data et userdate) apparaît toujours...

— Modifié le 18 janv. 2015 15:01:53

Elzo
  • Mod
  • Posts de Forum 3 095

18 janv. 2015 15:24:16 via app

  • Mais chez moi aussi sa affiche mais c'est rien normalement quand tu flash et quand il est sur le logo tu dois attendre un peu en tout cas 5 min faut attendre sa prend du temps le premier démarrage

  • Je vais essayer de chercher un tuto pour que tu puisse le retrouvé attend

  • Je pense avoir une solution

— Modifié le 19 janv. 2015 18:22:30

Le présent se vit, le futur se construit