empire four kingdoms

  • Réponses :0
  • OuverteNon stickyNon répondu
  • Posts de Forum 1

18 nov. 2014 16:32:06 via site

Bonjour à tous,
J'ai installé Android lolipop hier soir, et après avoir redémarré mon nexus 5, j'ai constaté que l'application empire four kingdoms n'était plus installée sur mon téléphone. J'ai essayé de la réinstaller, mais après avoir téléchargé le jeu, au moment de l'installation, je reçois le message: code d'erreur inconnu lors de l'installation de l'application: "-505"
Est-ce un problème spécifique a mon téléphone, ou la nouvelle version d'Android n'est pas compatible avec l'application ?
J'aimerais aussi savoir s'il est possible de revenir a Android KitKat? En plus de ce problème, l'application battery doctor bug, et de manière générale, je n'aime pas cette version.
Merci d'avance