Micro ne fonctionne pas

  • Réponses :28
  • OuverteNon stickyNon répondu
  • Posts de Forum 14

31 oct. 2014 12:22:43 via site

Bonjour,

J'ai acheté un samsung galaxy S3 récemment jamais utilisé. Je me suis rendu compte que lors d'un appel téléphonique j’entends très bien mais personne ne m'entend.
Si je fais une séquence vidéo avec ma voix, ça ne marche pas aussi...
Par contre, ça fonctionne bien si j'appelle par Viber.
J'ai testé avec Mémo vocale, ça marche bien..
J'ai testé avec le kit..ça ne marche pas :(
J'ai flashé mon Samsung S3 et le problème persiste toujours.

Je me suis dis peut être que c'est un problème matériel. j'ai même changé la nappe micro (je l'ai emmené chez un réparateur des téléphones) et ça marche toujours pas.

Est ce un problème logiciel ou matériel ?

Je suis vraiment bloquée..

Merci bcp d'avance pour votre aide.
Je suis à votre disposition pour toutes informations complémentaires.

Modèle:GT-I9300
Version Android:4.0.4
Version Bande:I9300XXLH1
Kernel:3.0.15-928452 se.infra@SEP-70 #1 SMP PREEMPT Tue Aug 21 17:04:13 KST 2012
N° de Version:IMM76D.I9300XXBLH3

— Modifié le 31 oct. 2014 12:31:18

Elzo
  • Mod
  • Posts de Forum 2 936

31 oct. 2014 13:11:32 via app

ZOYA

Bonjour,

J'ai acheté un samsung galaxy S3 récemment jamais utilisé. Je me suis rendu compte que lors d'un appel téléphonique j’entends très bien mais personne ne m'entend.
Si je fais une séquence vidéo avec ma voix, ça ne marche pas aussi...
Par contre, ça fonctionne bien si j'appelle par Viber.
J'ai testé avec Mémo vocale, ça marche bien..
J'ai testé avec le kit..ça ne marche pas :(
J'ai flashé mon Samsung S3 et le problème persiste toujours.

Je me suis dis peut être que c'est un problème matériel. j'ai même changé la nappe micro (je l'ai emmené chez un réparateur des téléphones) et ça marche toujours pas.

Est ce un problème logiciel ou matériel ?

Je suis vraiment bloquée..

Merci bcp d'avance pour votre aide.
Je suis à votre disposition pour toutes informations complémentaires.

Modèle:GT-I9300
Version Android:4.0.4
Version Bande:I9300XXLH1
Kernel:3.0.15-928452 se.infra@SEP-70 #1 SMP PREEMPT Tue Aug 21 17:04:13 KST 2012
N° de Version:IMM76D.I9300XXBLH3

Salut

Si ton micro est en bonne état c'est forcément le systéme le micro est juste un composant le systéme est le maitre donc si le micro est en bonne état sa vien surement du systéme as-tu essayer de le reméttre a zéro

Essaye de rentrer en recovery remet le a zéro est essaye d'appeller quelqu'un des que tu auras fais cet procédure

Sauvegarde tes données avant la procédure

— Modifié le 31 oct. 2014 13:19:34

Le présent se vit, le futur se construit

  • Posts de Forum 14

31 oct. 2014 13:24:02 via site

Merci pour votre retour,

J'ai fait le wipe data/factory maintenant en mode recovery et ça ne marche toujours pas :'( ..

Elzo
  • Mod
  • Posts de Forum 2 936

31 oct. 2014 13:26:35 via app

ZOYA

Merci pour votre retour,

J'ai fait le wipe data/factory maintenant en mode recovery et ça ne marche toujours pas :'( ..

Bon j'ai une meilleur idée tu as le programme odin1.85

et déja ce qu'on remarque tu tourne sous android 4.0.4 une vieille version sur le s3 on n'est déja a android 4.3

— Modifié le 31 oct. 2014 13:33:33

Le présent se vit, le futur se construit

  • Posts de Forum 14

31 oct. 2014 13:30:20 via site

Je vais le télécharger toute de suite..
Je fais quoi exactement ?

Elzo
  • Mod
  • Posts de Forum 2 936

31 oct. 2014 13:30:48 via app

ZOYA

Je vais le télécharger toute de suite..
Je fais quoi exactement ?

Ta pas besoin de le télécharger je vais t'envoier le lien de la version d'android 4.3 et de
odin 1.85

Version android 4.3 lien ici -> https://mega.co.nz/#!utRS3D4S!j_-MxeF3-Gyn4StkuIbM8QkwR2MIoSMlF7d4gdOiDoY

Version odin 1.85 lien ici -> https://mega.co.nz/#!7pBSnBwD!r2VIPYlLx_u6xsETpsgzSM3JVqI3ANrGychQHRPnyIU

Des que tu auras télécharger ces deux fichier tu me prévient

— Modifié le 31 oct. 2014 13:36:46

Le présent se vit, le futur se construit

  • Posts de Forum 14

31 oct. 2014 13:41:00 via site

D'accord merci bien :)

Odin 1.85 s'est bien téléchargé et la version 4.3 est en cours...
Je te préviens dès que le téléchargement se termine.

Elzo
  • Mod
  • Posts de Forum 2 936

31 oct. 2014 13:41:53 via app

ZOYA

D'accord merci bien :)

Odin 1.85 s'est bien téléchargé et la version 4.3 est en cours...
Je te préviens dès que le téléchargement se termine.

Donc je pense que le soucis est au niveau de la version de ton android ésperons qu'avec la 4.3 ton soucis soit reglé

Le présent se vit, le futur se construit

  • Posts de Forum 14

31 oct. 2014 14:54:23 via site

C'est bon la version 4.3 a été téléchargée.
Comment procéder à mettre à jour ma version android ?

Elzo
  • Mod
  • Posts de Forum 2 936

31 oct. 2014 15:08:53 via app

ZOYA

C'est bon la version 4.3 a été téléchargée.
Comment procéder à mettre à jour ma version android ?

Alors tout dabord tu dois dézipper le fichier qui est dans la version donc tu dézippe tu prend le fichier qui se termine par .tar.md5 tu le déplace sur le bureau de ton pc

Ensuite pareil pour odin tu crée un dossier le nommant odin et tu dézippe ce qui contient de dans tu le met dans le dossier odin que tu auras crée

— Modifié le 31 oct. 2014 15:20:16

Le présent se vit, le futur se construit

Elzo
  • Mod
  • Posts de Forum 2 936

31 oct. 2014 15:24:34 via app

ZOYA

c'est fait, Après ?

Maintenant tu dois ouvrir odin en tant que administrateur
Des que tu auras ouvert faudera rentrer avec ton s3 en
mode download
Procédure ci-dessous

Bouton allumer celui du milieu et le
volume moins
simultanément des que tu verra en gros

WARNING!!! tu fais continue avec le volume +

des que c'est fais tu verra un robot vert
des que tu vois le robot vert sa veux dire que tu es en mode download aprés faudera branché ton s3 sur ton pc avec le cable usb si tu as pas les drivers c'est pas grave windows va les installer des tu verra sur odin un truc du style [:06com] en jaune sa veux dire que odin a detecté ton s3

— Modifié le 31 oct. 2014 15:31:10

Le présent se vit, le futur se construit

  • Posts de Forum 14

31 oct. 2014 15:34:27 via site

c'est fait :)

ID COM : 0:[COM9] s'affiche en jaune.

Ensuite ?

Elzo
  • Mod
  • Posts de Forum 2 936

31 oct. 2014 15:36:13 via app

ZOYA

c'est fait :)

ID COM : 0:[COM9] s'affiche en jaune.

Ensuite ?

Ensuite faudera aller dans
PDA Sur odin fauderas chercher dans ton pc le fichier qui se termine par .tar.md5 que tu as déplacer sur le bureau et tu fais ouvrir des que odin a reconnue le md5 le fichier tu fera start normalement si tu fais comme il faut tu devrais voir sur ton s3 une barre de progression bleu et sur odin une barre de progression verte des que tu vois sa tu touche plus a rien tu laisse odin travail flasher le firmware

⚠ Regarde si AutoReboot sont coché et F.Resetime aussi

— Modifié le 31 oct. 2014 15:41:13

Le présent se vit, le futur se construit

  • Posts de Forum 14

31 oct. 2014 15:40:09 via site

Oui c'est fait, j'ai eu les deux barres : bleu sur le tel et vert sur odin

— Modifié le 31 oct. 2014 15:40:41

  • Posts de Forum 14

31 oct. 2014 15:40:11 via site

Oui c'est fait, j'ai eu les deux barres :

Elzo
  • Mod
  • Posts de Forum 2 936

31 oct. 2014 15:41:50 via app

ZOYA

Oui c'est fait, j'ai eu les deux barres :

Parfais maintenant tu laisse odin installer la version des que c'est fini ton s3 va redémarrer tien moi au courant

Des que tu s3 sera sur le logo samsung faudera rentrer en mode recovery
procédure ci-dessous

1- Bouton Allumer celui du milieu et volume + des que tu verra apparaitre le robot android tu sera sur recovery faudera faire factoryreset data et wipecache/partition

— Modifié le 31 oct. 2014 15:46:44

Le présent se vit, le futur se construit

  • Posts de Forum 14

31 oct. 2014 15:54:24 via site

Ca ne marche toujours pas :'(
La version android dans les paramètres est bien 4.3.

Elzo
  • Mod
  • Posts de Forum 2 936

31 oct. 2014 15:55:41 via app

ZOYA

Ca ne marche toujours pas :'(
La version android dans les paramètres est bien 4.3.

De quoi qui marche pas ..

Le présent se vit, le futur se construit

  • Posts de Forum 14

31 oct. 2014 15:57:59 via site

J'ai appelé une personne, je l'entend très bien mais elle ne m'entend pas.. c'est mon problème de micro initial