Applications incompatibles

  • Réponses :1
  • OuverteNon stickyNon répondu
  • Posts de Forum 1

21 juin 2014 20:59:06 via site

Bonsoir,
voila j'ai fait l'achat de la tablette polaroid |"7" tablet executive" MID0727|
et certaines applications comme instagram, le gestionnaire de page facebook, eyeem, path et bien d'autre encore
ne sont pas compatible
message livré "VOTRE APPAREIL N'EST PAS COMPATIBLE AVEC CETTE VERSION"
What the fuck???? ma tablette précédente la polaroid 7 diamond me semble t-il était compatible elle.
C'est assez gênant dans le sens ou j'aimerai me servi d'instagram pour mon métier.
et que le gestionnaire de page lui met littéralement indispensable pour mon métier ;)

merci d'avance pour vos réponses
bonne soirée à vous

Amy ;D