Root S2 en cours...

  • Réponses :9
  • OuverteNon stickyNon répondu
  • Posts de Forum 6

22 avr. 2014 17:28:59 via site

Salut à tous

Suite à un blocage à l'écran de démarrage de mon S2, J'ai décidé de tenter un root de l'appareil.(J'ai aussi essayé le retrait de la batterie sans résultat) J'ai suivi le tuto du site et mon appareil reste bloqué dans le mode "Downloading" depuis bientôt une heure... J'ai cru comprendre qu'au bout d'un quart d'heure cela devrait être terminé pourtant... (J'en suis à mon 3e café là :P)

Des idées ? :)

Compte désactivé
  • Posts de Forum 641

22 avr. 2014 18:23:10 via app

Bonjour,

avant de lancer l'installation du root, tu pouvais allumer correctement ton mobile ?

"Choisissez un titre descriptif, décrivant au mieux la question ou le sujet. Les titres tels que „Aide“ ou ne comportant que des mots isolés sont inutiles et n'incitent pas les autres utilisateurs à vous répondre. Les sujets dont le titre n'est pas descriptif seront supprimés"

  • Posts de Forum 6

22 avr. 2014 20:07:30 via site

Non, c'est pour ça le root en fait, à l'allumage, le portable restait bloqué avec l'écran de démarrage "Samsung Galaxy S II" ... et maintenant il est bloqué sur l'écran "Downloading" avec le petit bonhomme Android au dessus depuis plus de 2h... -_- Odin indique "Nand Write Start!!"

Mais j'ose pas éteindre l'appareil, y a marqué de pas l'éteindre sous "Downloading" sur l'écran du portable ...

— Modifié le 22 avr. 2014 20:17:14

Compte désactivé
  • Posts de Forum 641

22 avr. 2014 20:38:58 via site

As tu pris le bon fichier pour ton firmware ?

Le root ne te sers à rien à ce niveau. Je te conseille plutôt de flasher une rom stock sur ton mobile.

"Choisissez un titre descriptif, décrivant au mieux la question ou le sujet. Les titres tels que „Aide“ ou ne comportant que des mots isolés sont inutiles et n'incitent pas les autres utilisateurs à vous répondre. Les sujets dont le titre n'est pas descriptif seront supprimés"

  • Posts de Forum 6

22 avr. 2014 20:52:34 via site

Le truc c'est que j'en sais rien, c ma femme qui a fait le tout, c son portable et quand chuis arrivé, il était dans cet état là, Perso j'ai rooté ma Tab 2 10.1 y a un mois ou 2 et j'ai pas vraiment eu de gros soucis, c'était un flash similaire, avec Odin aussi... Elle a suivi le tuto du forum, je pense qu'elle à donc le bon firmware...

Ma question c ; Je peux tout débrancher au niveau ou en est le portable ou pas? Parce que là je le vois bien rester comme ça toute la nuit -_- Et que faire après l'avoir débranché surtout... ? je tente un reflash ? La ROM du mobile tu peux me dire comment y accéder ?

D'avance, merci :)

Compte désactivé
  • Posts de Forum 641

22 avr. 2014 22:26:27 via site

Tu peux le débrancher. Il ne se rallumera certainement pas. Tu peux retrouver le firmware de ton mobile sur sammobile, à flasher depuis Odin

— Modifié le 22 avr. 2014 22:34:51

"Choisissez un titre descriptif, décrivant au mieux la question ou le sujet. Les titres tels que „Aide“ ou ne comportant que des mots isolés sont inutiles et n'incitent pas les autres utilisateurs à vous répondre. Les sujets dont le titre n'est pas descriptif seront supprimés"

  • Posts de Forum 6

23 avr. 2014 14:52:06 via site

Bon, j'ai tenté aussi ce que tu m'as dit Sébastien, mais rien à faire, Même problème. J'ai trouvé la solution du full wipe avec le fichier KI3 mais ma femme aimerait bien récup ses photos avant, Y aurait pas un moyen de le faire à partir du mode download ?

— Modifié le 23 avr. 2014 15:11:41

Compte désactivé
  • Posts de Forum 641

23 avr. 2014 15:24:46 via app

Tu as flashé un firmware stock ? Tant que tu ne touche pas à la mémoire externe, les photos ne risquent rien.

"Choisissez un titre descriptif, décrivant au mieux la question ou le sujet. Les titres tels que „Aide“ ou ne comportant que des mots isolés sont inutiles et n'incitent pas les autres utilisateurs à vous répondre. Les sujets dont le titre n'est pas descriptif seront supprimés"

  • Posts de Forum 6

23 avr. 2014 16:20:02 via site

Oui, j'ai été sur sammobile et j'ai choisis le fichier correspondant à mon tel (ou présumé du moins...) à savoir le BOG puisque c'est un tel acheté via Bouygue tel. Odin bloque au même endroit NAND Write start et plus rien.

  • Posts de Forum 6

23 avr. 2014 23:23:38 via site

Bon, je pense avoir essayé tout ce que je pouvais... Même la ROM : Firmware_Officiel_i9100_-XXKI3-_2.3.5_-_Version_Complète.7z qui d'après les infos que j'ai eu fait un wipe total... :( Aucune des ROMs que j'ai essayé n'a fonctionné, ça bloque à chaque fois en cours.

Une idée serait la bienvenue, je sais plus trop quoi faire...