Problème avec play store "aucune connexion"

  • Réponses :44
  • OuverteNon stickyRépondu
Compte désactivé
  • Mod
  • Posts de Forum 1 898

26 oct. 2014 20:23:39 via site

Les photos sont sur la mémoire interne du terminal ? Pas de carte SD dessus ?

Sinon, tu peux toujours les récupérer via Kies, le logiciel pour PC de Samsung.

A lire, aussi.

"Une seule main ne peut nouer un sac." (Cameroun)

  • Posts de Forum 16

26 oct. 2014 21:39:38 via site

*strong text*je n'y comprends rien,pour réinitialiser aux paramétres d'usine,expliquer moi

Compte désactivé
  • Mod
  • Posts de Forum 1 898

27 oct. 2014 07:38:40 via site

Nous allons continuer notre échange ici.

Merci.

"Une seule main ne peut nouer un sac." (Cameroun)

  • Posts de Forum 11

27 oct. 2014 09:40:11 via site

Merci de votre réponse.
Oui, Gmail fonctionne à merveille.
Mais GPS lui... nan.
Quand je l'ouvre il m'indique "Vérifier la connexion et réessayer".
En bas, je peux appuyer sur le bouton "Réessayer" mais toujours rien.
Quand à sa version, c'est la 5.0.32.

— Modifié le 27 oct. 2014 09:41:15

Compte désactivé
  • Mod
  • Posts de Forum 1 898

27 oct. 2014 09:54:22 via site

Bonjour,

Cela me semble être la toute dernière version (perso = 5.0.31).

Un peu de lecture ? ;)

Merci.

"Une seule main ne peut nouer un sac." (Cameroun)

  • Posts de Forum 11

27 oct. 2014 09:59:23 via app

Merci de votre réponse rapide mais j'ai déjà tout lu hier...
J'ai tout essayé et seule la dernière manip' a fonctionné jusqu'à ce matin ou je rallume mon portable. /_\

Compte désactivé
  • Mod
  • Posts de Forum 1 898

27 oct. 2014 10:06:52 via site

Jason Rider

...seule la dernière manip' a fonctionné jusqu'à ce matin ou je rallume mon portable. /_\

Laquelle précisément ?

Aussi, pourrais-tu dater ce dysfonctionnement, voire les circonstances récentes (MAJ et/ou install' certaines applis, etc.), stp ?

Merci.

"Une seule main ne peut nouer un sac." (Cameroun)

  • Posts de Forum 11

27 oct. 2014 10:10:58 via app

La 10ème manip' fonctionnait mais maintenant même si je recommence rien ne change.

Sinon, j'ai installé la dernière version des Services Google grâce au tuto présent sur le site et je pense que c'est de là que vient le problème.

Compte désactivé
  • Mod
  • Posts de Forum 1 898

27 oct. 2014 10:18:03 via app

Hum... il se peut en effet que la MAJ du "Service G" ait quelque peu impacté le fonctionnement du GPS.

Es-tu certain d'avoir pris la bonne version de MAJ par rapport à la version que tu avais auparavant ?

Merci.

"Une seule main ne peut nouer un sac." (Cameroun)

  • Posts de Forum 11

27 oct. 2014 10:19:49 via app

Sûr et certain, j'avais la 034 et j'ai pris la 034.

— Modifié le 27 oct. 2014 10:24:01

Compte désactivé
  • Mod
  • Posts de Forum 1 898

27 oct. 2014 11:58:35 via site

Mouais...:?

Ce qui m'interpelle, c'est le .32 de ta version du GPS. A ma connaissance, on en était à la .31.

Tu pourrais éventuellement la récupérer ici.

Car le SGP est bon, lui.

"Une seule main ne peut nouer un sac." (Cameroun)

  • Posts de Forum 11

27 oct. 2014 14:46:19 via app

Changer de version ne change pas mon problème...
Sinon je vais remettre à jour SGP avec le tuto du site.

  • Posts de Forum 11

27 oct. 2014 15:28:31 via app

Bon toujours rien... Je vais reset mon tel et on verra bien après. Merci quand même :D

  • Posts de Forum 1

12 févr. 2015 19:49:42 via site

Bonjour mon téléphone s4mini était rooter et avec la mise à jour je ne sais pas ce qu'il y a eu et le play store ne marche plus quelqu'un peut m'aider svp?

  • Posts de Forum 1

14 avr. 2015 17:22:07 via site

Bonjour,
Je réponds un peu à tout le monde qui a mis des infos sur le post :-).
Voilà j'ai récemment acheté un Xiaomi MI4. Il s'agit d'un Gsm Chinois pour ceux qui ne connaissent pas. J'ai eu la chance d'avoir une version Européenne qui inclut le Playstore. Malheureusement lorsque j'ai voulu lancer ce dernier comme vous je n'ai pas réussi "Pas de connexion réseau" et le gsm qui me donne un bugrepport "l'application service Google play s'est arrêté brutallement".
Donc j'ai déjà essayé les solutions de vider la cache, installer l'appli Google Installer etc mais toujours sans succès pour le play store et pas moyen de le désinstaller vu qu'il s'agit d'une appli système.
Par contre je ne voulais pas passer par le redémarrage usine, alors ce qui a fonctionné chez moi est de voir la version de Google services que vous avez (paramètres - gestion des applications - services Google play) tout en haut vous avec la version qui est affichée. Notez les derniers chiffres de la série entre parenthèses (-XXX). Allez sur le site http:/ /www.apkmirror .com . Dans le moteur de recherche à droite taper "Google play services", choisissez la bonne mise à jour et télécharger là, ensuite installer là et pour moi cela a fonctionner. Je précise que la manœuvre est a faire via votre smartphone.

Le topic sur Androidpit est très utile http://www.androidpit.fr/telechargez-nouveau-google-play-store

  • Posts de Forum 1

25 avr. 2015 17:44:41 via site

Salut a tius. J'ai un problème avec ma Samsung galaxy win. Aucune application liée a google ne fonctionne : play store, YouTube, quickoffice, gmail et autres... quand je lance l'une de ces applications on me dit que les service google ne sont pas installés et que mon téléphone n'est pas compatible avec ces services. J'ai essayé toutes les manip possible, rien. SVP aidez moi.

  • Posts de Forum 4

7 mai 2015 10:29:59 via site

Il suffit juste de télécharger AdAway (Recherche Google : AdAway.apk)
Installer le, lancer l'appli, cliquez sur "Télécharger les fichiers et activer..."redémarrer le tel et sa fonctionne ! Enfaite Adaway réinitialise les fichier host (c'est freedom quiles modifi)

  • Posts de Forum 1

31 mai 2015 19:49:49 via site

papabodi

Bonjour et sois la bienvenue sur AndroidPIT , :D

On va essayer ceci : tu vas dans les Paramètres > Applications > Toutes puis efface les données dans :

Google Play Store
Framework des services Google
Service Google Play

Ensuite, redémarre le smartphone et tu ouvres le Play Store. Si nouveau message d'erreur de connexion, tu fais "continuer" quand-même et ça devrait marcher...

Dis-moi ce que ça donne, stp.

Merci.

Bonjour, quand je vais dans, les paramètres etc, je ne trouve pas 'Framework des services'. Merci d'avance.