Tutoriel: Installer Android KiKat 4.4 sur votre Galaxy S3 de façon très simple et automatisée à l'aide de CyanogenMod Installer

  • Réponses :415
  • OuverteNon stickyNon répondu
  • Posts de Forum 71

26 avr. 2015 19:40:57 via site

regis 589

Mais pour le moment, j'ai toujours perdu la mosaïque "applis-widgets" dans le menu ...

Bon..ça progresse toujours.. je viens de retrouver (toujours au travers du menu spécifique de Nova ) la "mosaïque".. en widget....

Apparemment, je confirme que C11 a pas du tout apprécié "l'import".... de bureau....

Compte désactivé
  • Mod
  • Posts de Forum 1 670

26 avr. 2015 19:42:22 via site

je confirme que C11 a pas du tout apprécié "l'import".... de bureau....

En effet, ça revient un peu au même que de mettre un moteur de Lada dans une Ferrari. Le résultat doit donner plus ou moins le même :D

Njat njet njet boljse njet blatnova kriminala (kriminal)
-Crayon-
Veni Vidi Blocki -> By Quentin
https://www.youtube.com/watch?v=c94nySKKoWE
https://www.youtube.com/watch?v=RyxREU1J5Rw&feature=youtu.be

  • Posts de Forum 71

26 avr. 2015 19:43:34 via site

Ce qui m'embête le plus, c'est que par contre je ne retrouve pas mes icônes "Téléphone" "contacts", etc ... ???

Compte désactivé
  • Mod
  • Posts de Forum 1 670

26 avr. 2015 19:45:23 via site

J'imagine qu'il faut les replacer dans le dock par pression sur l'icône dans les applications et les glisser dans le dock.

Si non, partez d'une base saine en faisant un factory reset. Vous ne perdrez pas la ROM ni les GApps, cela va tout simplement remettre votre configuration à l'identique après le flash de la ROM & des GApps.

— Modifié le 26 avr. 2015 19:47:36

Njat njet njet boljse njet blatnova kriminala (kriminal)
-Crayon-
Veni Vidi Blocki -> By Quentin
https://www.youtube.com/watch?v=c94nySKKoWE
https://www.youtube.com/watch?v=RyxREU1J5Rw&feature=youtu.be

  • Posts de Forum 71

26 avr. 2015 19:59:14 via site

regis 589

Ce qui m'embête le plus, c'est que par contre je ne retrouve pas mes icônes "Téléphone" "contacts", etc ... ???

Apparemment... le fait de "formaliser mes questions par écrit" me fait "avancer"... je viens de retrouver "contacts" et "Email"...

  • Posts de Forum 71

26 avr. 2015 20:01:55 via site

Zarev Notek

J'imagine qu'il faut les replacer dans le dock par pression sur l'icône dans les applications et les glisser dans le dock.

Si non, partez d'une base saine en faisant un factory reset. Vous ne perdrez pas la ROM ni les GApps, cela va tout simplement remettre votre configuration à l'identique après le flash de la ROM & des GApps.

Je vais certainement finir par en arriver là...

A suivre...

Bon appétit ! - ma "hiérarchie" vient de me convoquer dans la cuisine..... :)

Compte désactivé
  • Mod
  • Posts de Forum 1 670

26 avr. 2015 20:02:22 via site

Reste à formaliser par écrit le souhait d'être riche et attendre que le compte en banque grossisse (thinking)

Comme par hasard, cela ne fonctionnera pas...

Njat njet njet boljse njet blatnova kriminala (kriminal)
-Crayon-
Veni Vidi Blocki -> By Quentin
https://www.youtube.com/watch?v=c94nySKKoWE
https://www.youtube.com/watch?v=RyxREU1J5Rw&feature=youtu.be

Compte désactivé
  • Mod
  • Posts de Forum 1 670

26 avr. 2015 20:05:49 via site

Je vais certainement finir par en arriver là...

Oui, c'est plus sain et ça vous fera perdre moins de temps.

Petite erreur mais grande conséquence. Cela arrive. En général on retient bien de ce type d'erreur.

Bon appétit à vous et votre Hiérarchie (cool)

Njat njet njet boljse njet blatnova kriminala (kriminal)
-Crayon-
Veni Vidi Blocki -> By Quentin
https://www.youtube.com/watch?v=c94nySKKoWE
https://www.youtube.com/watch?v=RyxREU1J5Rw&feature=youtu.be

  • Posts de Forum 71

26 avr. 2015 20:51:29 via site

Zarev Notek

J
Petite erreur mais grande conséquence. Cela arrive. En général on retient bien de ce type d'erreur.

"Sauvegardez..Sauvegardez...Il en restera toujours quelque chose... "

Sur l'air de "La Calomnie" du Barbier de Séville en hommage à Beaumarchais et Rossini"....

C'est reparti !

..Apps en cours de restauration... et tutti quanti ...cette fois j'ai démarré directement sur Nova...

Encore merci Zarev, pour ce cours intensif....

Je "finalise" - dès Sam Cy à Halogène me donnera la main - et à bientôt pour de nouvelles aventures...

  • Posts de Forum 71

28 avr. 2015 19:28:15 via site

Bonjour Zarev,

Après réinstallation (et sauvegarde du bureau Nova..) et paramétrages (messagerie(s), clouds, etc..) tout est Ok....

Sauf : le Bluetooth...
Que ce soit avec mon Laptop ou... plus gênant avec la voiture...

Après moult recherches - y compris sur les forums Cyanogen - je n'ai rien trouvé - hormis que la compatibilité des Samsung avec C.. n'était pas "garantie" ?

Donc, forcément, je reviens vers vous.............

Auriez vous une idée sur le sujet ? - ou mieux LA Solution ???

PS : Avant le passage sous C11, je n’avais pas de soucis de reconnaissance du S3, et mon Note 4 est (toujours) bien reconnu par ma voiture et mon Laptop...

Compte désactivé
  • Mod
  • Posts de Forum 1 670

28 avr. 2015 19:38:34 via site

Bonjour,

Je suis sur le retour donc je sais pas trop regarder maintenant.

Par contre ce signalement avait déjà été fait au long des pages de ce tuto et une solution avait été trouvée. Et je pense même que c'était tout bête.

En attendant puis-je suggérer de lire les quelques pages précédentes?

En tout cas ça me rappelle quelque chose....

Njat njet njet boljse njet blatnova kriminala (kriminal)
-Crayon-
Veni Vidi Blocki -> By Quentin
https://www.youtube.com/watch?v=c94nySKKoWE
https://www.youtube.com/watch?v=RyxREU1J5Rw&feature=youtu.be

  • Posts de Forum 71

28 avr. 2015 20:31:02 via site

Ok ....

Bonne route....

Y'a pas "urgence".

J'ai lu une manip sur un autre forum :

Configuration - > Applications -> Toutes -> "Partage Bluetooth -> Vider le cache...

Sauf que le cache contient 12 ko, le bouton "Vider le cache" est cliquable mais il le ne vide pas.
Il fait toujours 12 ko...

- je vais farfouiller dans vos pages....

A suivre..

Bonne soirée..

  • Posts de Forum 71

28 avr. 2015 20:58:42 via site

Le Bluetooth est abordé dans ce post : Set up automobile mais ce n'est pas "mon" problème - j'ai déjà fait la manip, et que ce soit la voiture ou le laptop - ils ne voient pas le périphérique ...

Par contre mon Note 4 - qui était inconnu du Laptop - s'est appairé immédiatement...

  • Posts de Forum 71

1 mai 2015 12:13:23 via site

En fait, il fallait rendre le S3 "visible" dans :

Paramètres :
- > Bluetooth (il faut "cliquer" sur Bluetooth - à côté de l'interrupteur "Oui-Non")
- > paramètres (en bas à droite de l'écran)
- > "Délai de visibilité" (rendre visible)

Lancer une détection de nouveau périphérique Bluetooth dans la voiture (valider les codes) et ...
ça roule !!!! (*)