Perte du root après mise a jour 4.3 (Samsung Galaxy S3)

  • Réponses :31
  • OuverteNon stickyRépondu
  • Posts de Forum 19

11 oct. 2013 12:21:23 via site

Bonjour

Comme il est dit dans le titre après avoir fait un mise a jour 4.3 (slim bean version stable) sur mon S3 , je n'ai plus de root.
Lorsque je lance l'application comme CWM j'ai un écran noir et lorsque je lance supersu il y a marquer

"Aucun binaire SU n'est installer, et superSu ne peut l'installer.C'est un problème! Si vous venez de faire la mise a jour vers android 4.3 vous devez re-rooter votre appareil.veuillez consulter les forums correspondants a votre appareil !"

PS:
-j'ai déjà essayer de re-rooter plusieurs fois mais toujours le mémé problème...
-j'ai déjà activé les options pour les développeurs pour activer l’accès root.
-Si il est impossible de rooté avec 4.3 c'est possible de revenir a une version 4.2.2 SANS supprimer les données ?

Merci d'avance....

— Modifié le 11 oct. 2013 12:23:59

Compte désactivé
  • Posts de Forum 1 560

11 oct. 2013 14:09:46 via app

slt,
difficile de retourné en 4.2.2 a partir d'une 4.3 sans wipe data a la limite tu peux essayer si tu cyanogen 4.3 de le faire passer en cyanogen 4.2.2 sans wipe mais il y aura surement un ou des force close
pour ton root a tu essayer de reflash un cf-root via odin?
ton recovery ne re-passe pas?
parce que moi j'ai un .zip flashable dédié pour le root mais il passe part le recovery
tu a regarde si tu n'a pas fe gestionnaire root integrer a ta rom? sais peut etre pour sa que ton binaire su n'accepte pas
  • Posts de Forum 19

11 oct. 2013 15:50:07 via site

Slt winny

C'est sur ce site que j'ai pris ma ROM
www.slimroms.net/index.php/downloads/dlsearch/viewcategory/403-i9300

Concernent le root je l'ai effectuée via Odin en suivant tout de A â Z le tuto de ce site:

www.tutoriels-android.com/2012/09/rooter-votre-samsung-galaxy-s3-i9300.html?m=1

Ou est le gestionnaire de root intégré a la ROM ?
Concernant le recovery j'y est bien accès !
  • Posts de Forum 19

12 oct. 2013 19:12:24 via site

Salut j'ai installer le zip sur mon téléphone à partir du recovery mais toujours même problème.
  • Posts de Forum 19

14 oct. 2013 13:30:23 via site

Slt
Lorsque je lance une application qui demande l'accès robot elle bug après elle se ferme et il y a écrit "l'application s'est arrêté"

— Modifié le 14 oct. 2013 13:36:53

  • Posts de Forum 19

14 oct. 2013 16:34:50 via site

J'ai installer xprivacy mais bug au démarrage "xprivacy s'est arrêté"...
et j'avais déjà essayer une autre ROM (cyanogen) mais toujours le même problème.
  • Posts de Forum 19

14 oct. 2013 17:17:42 via site

non même celui ci n'a rien donner j'ai même essayer la v0.99 mais rien..
comment installer le binaire SU ?
  • Posts de Forum 19

14 oct. 2013 20:50:21 via site

Je viens d'essayé de le mettre a jour avec superuser mais justement pour le mettre a jour il faut les doits root, arrivée a l'étape obtention des droits root y'a marquer échec

— Modifié le 14 oct. 2013 20:52:18

Compte désactivé
  • Posts de Forum 1 560

15 oct. 2013 21:57:04 via app

et ta essayer une autre app super su même si je pence que sa va être pareil au moins tu es sur
perso moi je ferai tout les wipe qui ce dois puis je reflasherai tout sa ensuite je rooterai via odin parce que la sais vraiment bizarre le truc
  • Posts de Forum 19

15 oct. 2013 23:53:56 via site

J'ai télécharger l'application root analyzer, elle me dit que je suis bien rooter mais sa c'est bizarre regarde. www.noelshack.com/2013-42-1381873684-screenshot-2013-10-15-23-45-51.png
Problème non ?