Installer CyanogenMod 10.1 / Android Jelly Bean sur le Galaxy S

  • Réponses :138
  • OuverteStickyNon répondu
  • Posts de Forum 6

5 août 2013 20:46:10 via site

EDIT : Mon problème a été résolu, bien que maintenant j'en ai un autre. Pour info, la solution au problème précédent était de chercher une autre version du .tar. J'ai téléchargé le Semaphore_ICS_1.3.0s.tar.

L'installation fut chaotique, le back up data ne voulait pas se faire entièrement et le mode recovery quittait sans prévenir. J'ai fini par réussir à l'installer, et là c'est magnifique et fluide et (surtout) super rapide. Mais catastrophe, mon téléphone ne détecte plus ma carte SIM. :(

Ça marchait impeccablement avant, d'où mon incompréhension. La carte SIM marche sans problème sur un autre téléphone. Sous Cyanogen, on me demande pas mon PIN et impossible d'appeler/se connecter à la 3G. Aucun souci pour la wifi, par contre. Vous pensez qu'il faudrait réinstaller la rom ?...

Bonjour !

Tout d'abord, merci pour ce tuto, c'est lui qui m'a décidé pour me lancer dans cette installation. J'ai longuement vérifié si mon Galaxy S était bien adapté pour CyanogenMod et puis je me suis lancé.

Par contre, j'ai rencontré un gros problème, et je ne peux maintenant plus me servir de mon téléphone, ce qui m'angoisse un peu. :(

J'ai réalisé toute l'étape de l'installation du custom recovery sans problème jusqu'à la fin. En mode download, une fois qu'Odin a affiché "Pass!" j'ai redémarré le Galaxy S en Mode Recovery. Et au bout de dix secondes, je me suis retrouvé face à l'écran d'accueil du Galaxy S ("Galaxy S GT-I9000") qui se lance dans le vide, en boucle. Le téléphone ne se lance plus. C'est pareil s'il est branché ou débranché de l'ordinateur, et recommence quand j'enlève la batterie et que je l'enlève.

J'ai retenté la combinaison pour le mode Recovery et je tombe sur un écran noire, avec un série de code rouge dans le coin supérieur gauche et une icone Android vers le centre avec une bulle chargement et le texte, en jaune : "Forced Upload by Key Pressing". Là, l'écran reste bloqué sur cette image. Si je retente le mode Recovery, je retombe sur l'écran fixe du "Galaxy S".

Par contre, si je fais la combinaison en mode download, je retombe sur l'écran que j'avais lorsque j'étais connecté à Odin, avec le triangle jaune et le petit logo android avec une pelle. Si je le rebranche à l'ordinateur, il est reconnu par Odin. En fait le gros problème est que je ne peux pas accéder au mode Recovery.

Que dois-je faire ? Je me sens bête et je n'ai pas envie de dire au revoir à mon téléphone. :(

J'attends votre réponse, merci beaucoup !

EDIT : Dans le pire des cas, est-il possible de récupérer mon téléphone même si celui-ci perd toutes ses données ? Vu qu'il est toujours reconnu par Odin... Que je ne me retrouve pas avec une brique. :-/

— Modifié le 6 août 2013 00:52:41

  • Posts de Forum 6

6 août 2013 12:07:02 via site

Non. Je n'ai aucun problème quand je met la carte SIM sur un autre téléphone, mais Cyanogen ne la reconnaît pas du tout. Sur Internet j'ai vu des solutions pour ce problème qui proposaient des manipulations avec le mode avion mais je n'ai rien eu.

De plus, le téléphone s'éteint tout seul aléatoirement de temps en temps, donc il est vraiment inutilisable. Je pense vraiment que l'installation s'est mal déroulée... Est-ce qu'il y aurait un moyen de refaire une installation avec (peut-être) une autre version ou alors de mettre une autre rom ?
  • Posts de Forum 6

7 août 2013 12:01:27 via site

Quentin Ducreux
Au fait, tu as tenté les wipe ? Sinon, tu peux tout à fait reflasher ou flasher une autre rom, oui ! Tant que c'est compatible.

Que veux-tu dire par "tenter les wipe" ? Je suis extrêmement novice sur le sujet. :-/

Du coup, je recommence tout depuis le début, je l'ai éteint puis lancé en download mode, flashé avec Semaphore 1.3.0 et lancé ensuite en Recovery. Là, du coup, je refais le tuto depuis le début mais il bloque à l'étape back up, où il me met "Can't mount /Data !"...

Je commence un peu à désespérer, je veux juste retrouver un téléphone fonctionnel. :(

EDIT : J'ai recommencé l'installation depuis le début, Cyanogen s'est bien installé mais comme avant, je n'ai aucun réseau. Ma carte SIM n'est pas reconnue. Et elle marche sans problème sur mon vieux HTC Tattoo. Que faire ? :-/

— Modifié le 7 août 2013 12:16:10

  • Posts de Forum 6

7 août 2013 16:54:20 via site

Je viens de tenter ça. La manip s'est bien passée mais en redémarrant le téléphone, j'ai eu le même problème "Forced Upload by Key Pressing" qui s'est affiché, j'ai dû l'éteindre et le rallumer. Il s'est ensuite lancé et a affiché "Mise à jour d'Android" en chargeant pendant quelques temps.

Et encore une fois, pas de carte SIM reconnue, aucun réseau. Quand je vais dans à propos du téléphone, j'ai que dalle :

Réseau : Inconnu, intensité du signal : 0 dBm 99 asu, type de réseau mobile : UNKNOWN:0, état du service : hors service, Sans itinérance, numéro de téléphone inconnu...

C'est vraiment frustrant, d'autant plus que la wifi marche très bien et que je peux me servir du téléphone sinon. J'ai tenté avec une autre carte SIM, ça n'a rien changé.

Je ne sais vraiment plus quoi faire pour pouvoir de nouveau téléphoner. :-/
  • Posts de Forum 6

7 août 2013 23:48:14 via site

Je pense que mon smartphone est bloqué Orange, oui. On me l'a donné il y a quelques mois et il a le petit logo orange dessus. Est-ce que ça veut dire qu'il faut que je le débloque ? (Je ne sais pas du tout comment on fait...) J'avais installé Cyanogen (une ancienne version) sur mon ancien téléphone bloqué Orange sans aucun souci.

Et comment est-ce qu'on vérifie son IMEI ? Je t'avoue totalement ignorer ce que c'est, malgré Google.
  • Posts de Forum 1 952

8 août 2013 10:43:50 via site

Silver4444
Je pense que mon smartphone est bloqué Orange, oui. On me l'a donné il y a quelques mois et il a le petit logo orange dessus. Est-ce que ça veut dire qu'il faut que je le débloque ? (Je ne sais pas du tout comment on fait...) J'avais installé Cyanogen (une ancienne version) sur mon ancien téléphone bloqué Orange sans aucun souci.

Et comment est-ce qu'on vérifie son IMEI ? Je t'avoue totalement ignorer ce que c'est, malgré Google.

Pour vérifier ton imei, tu peux soit regarder sous la batterie, soit entrer : *#06# dans l'application d'appel.

Si ton tel est bloqué Orange, ça peut expliquer le problème : http://www.androidpit.fr/comment-debloquer-mon-telephone-android
  • Posts de Forum 6

8 août 2013 18:01:01 via site

Quentin Ducreux
Silver4444
Je pense que mon smartphone est bloqué Orange, oui. On me l'a donné il y a quelques mois et il a le petit logo orange dessus. Est-ce que ça veut dire qu'il faut que je le débloque ? (Je ne sais pas du tout comment on fait...) J'avais installé Cyanogen (une ancienne version) sur mon ancien téléphone bloqué Orange sans aucun souci.

Et comment est-ce qu'on vérifie son IMEI ? Je t'avoue totalement ignorer ce que c'est, malgré Google.

Pour vérifier ton imei, tu peux soit regarder sous la batterie, soit entrer : *#06# dans l'application d'appel.

Si ton tel est bloqué Orange, ça peut expliquer le problème : http://www.androidpit.fr/comment-debloquer-mon-telephone-android

Je croyais qu'en installant une rom, l'appareil était automatiquement désimlocké ? Sur mon ancien téléphone Orange (un HTC tattoo), j'avais installé une (vieille) version de Cyanogen sans le désimlocker et ça avait très bien marché. Du coup, il faut que j'installe GalaxSim Unlock ?

Pour le code IMEI, j'ai tapé *#06# sur le téléphone et une fenêtre avec écrit "Code IMEI" s'est affichée, sans que je puisse rien faire d'autre que de cliquer sur OK. En gros, aucun code IMEI détecté. Par contre, je peux le voir sous la batterie, oui.

Qu'est-ce que tu me conseille de faire ? Et surtout, est-ce que tu pense qu'il est possible de sauver le téléphone ? :(

EDIT :

Je viens de voir que des gens ont le même problème que moi mais sur d'autres Samsung. Est-ce que tu penses qu'une manip semblable à celle-ci pourrait me faire retrouver mon IMEI ?

forum.frandroid.com/topic/148233-tuto-recuperer-imei-et-connection-reseau-perdus-apres-root/

— Modifié le 8 août 2013 18:23:50

  • Posts de Forum 3

12 août 2013 01:12:46 via site

Bonsoir,

avec mon téléphone Samsung Galaxy S (I9000), je suis sur Android 4.0.4 (avec Cyanogen) depuis au moins 1 an...
Et ce matin, je me suis décidé à migrer sur la nouvelle version 4.2.2 en suivant votre magnifique tutorial.

Confiant, je me suis lancé tête baissée dans les manipulations bien que je ne respecte pas rigoureusement les pré-requis :-( :-(
En effet, j'étais déjà sous Android 4.0.4 et non pas en version 2.3 !!!
Que c... je suis....

Comme indiqué dans le tutorial, j'ai installé sémaphore 2.7.4 et relancé le téléphone en mode recovery.
Mais je n'ai jamais réussi à faire l'étape 5) Install zip from sdcard car la carte n'était pas montée...
En redémarrant normalement, le tél ne voulait plus se lancer.

Mon téléphone étant brické, j'ai suivi un tutorial sur le site « phonandroid.com forum debloquer-votre-samsung-galaxy-s-unbrick-t626-20.html » pour revenir à la version 2.3.5 d'android sur mon téléphone. La manipulation a bien fonctionné et mon téléphone s'est bien relancé avec ce vieil android 2.3.5

Puis, j'ai à nouveau effectué les étapes pour migrer sur CM10.1... mais après l'installation de sémaphore 2.7.4, mon tél refuse de démarrer en mode recovery et affiche à l'écran : "FORCED UPLOAD by KEY PRESSING"...

Avez-vous une idée de ce qu'il m'arrive et que puis-je faire pour arriver à installer CM10.1 ?

Merci bcp pour votre aide,
Paul.
  • Posts de Forum 3

12 août 2013 09:18:37 via site

A chaque fois, si je remets Android 2.3.5 avec le tuto pour "Débloquer votre Samsung Galaxy S (Unbrick)" ==> www.phonandroid.com/forum/debloquer-votre-samsung-galaxy-s-unbrick-t626-20.html , mon téléphone fonctionne à nouveau avec le mode download et recovery disponible.

Le mode recovery contient à ce moment-là un menu minimaliste et évidemment, on ne dispose pas de la fonctionnalité : « Install zip from sdcard »...

J'ai donc essayé d'installer la version 2.5.0 de Sémaphore mais ensuite, à chaque fois, il refuse de démarrer en mode recovery et finit par afficher : «
RST_START = 0x4
PWIC_IRQ1 = 0xc0
PWIC_IRQ2 = 0x0
PWIC_IRQ3 = 0x1
PWIC_IRQ4 = 0x0
PWIC_STATUS1 = 0x80
PWIC_STATUS2 = 0x0

FORCED UPLOAD by KEY PRESSING » (de manière identique à la version 2.7.4 de sémaphore).

Si j'ai bien compris (avec CM10.1), il y a une modification du système de fichiers utilisé (EXT4)...
Est-ce pour cela que cela ne fonctionne pas ?

Comment faire pour faire fonctionner Semaphore 2.7.4 sur mon téléphone ?

Merci pour votre aide.
Paul

— Modifié le 12 août 2013 09:21:43

  • Posts de Forum 3

12 août 2013 12:14:48 via site

J'ai réussi à installer jelly bean sur mon galaxy S en suivant finalement le tuto suivant : galaxys-team.fr/viewtopic.php?f=6&t=27003
Cela fonctionne impect même si j'ai perdu les SMS...

Par contre, j'ai pu conservé les photos prises avec mon tél.

@+
Paul
  • Posts de Forum 39

13 août 2013 10:40:40 via site

bonjour j'aivais bien tout installer et et pu m'en servir une demi journée mais j'avais des téléchargements de mise a jour qui bloquaient du cout j'ai voulu les est couper et les bugs on commencer et j'ai voulu remaitre a zero et la plus rien mon tel reste sur galaxy S GT-I9000 a l'allumage quelqu'un peut me dire ce que je peut faire si c'est récupérable ou si je suis bon a racheter un tel

— Modifié le 13 août 2013 10:42:09