[Rom Custom] Installer la Rom MIUI Sur l'Xperia S avec Bootloader verrouillé.

  • Réponses :11
  • OuverteStickyNon répondu
Compte désactivé
  • Posts de Forum 641

13 janv. 2013 20:12:56 via site

Installer la Rom MIUI Sur l'Xperia S


Avant de commencer, veuillez noter que ni moi, ni AndroidPit, ni aucun des contributeurs ne pourra voir sa responsabilité engagée en cas de problème logiciel ou matériel.
Cette procédure est simple si les étapes sont respectées.
Le flash d'une ROM n'est jamais sans danger, et vous vous lancez dans cette manipulation à vos risques et périls, en pleine de connaissance de cause.
Merci de lire ce tutoriel jusqu'au bout avant de vous lancer : si quoi que ce soit vous est incompréhensible,
NE FAITES RIEN !

Le flash de la Rom entraînera la perte de toutes les données du téléphone (le contenu de la mémoire interne et de la SIM ne sera pas impacté). Pensez à faire une sauvegarde de tous les SMS, MMS, contacts et applis que vous souhaitez récupérer après !

Pour Installer ceci il vous faut:
  • Un Xperia S
  • Le Root Installé sur votre mobile
  • Le ColckworkMod installé également.

Une fois ceci est en règle il vous faut télécharger:
  • La Rom, que vous retrouvez sur le site officiel de MIUI France
  • Les Googles apps


Une fois ceci téléchargé, placez les sur la mémoire interne de votre mobile.

Maintenant passons à l'installation.

  • Redémarrez votre mobile, puis rentrez en Mode Recovery (Tapoter sur l'écran de votre mobile des l'apparition du logo Sony)
  • Déplacez-vous avec volume -/volume +, validez avec la touche Home et retournez avec la touche retour
  • Allez sur wipe data / factory reset et validez.
  • Faite de même avec wipe dalvik cache dans "advanced"
  • Ensuite, rendez-vous dans install zip from sdcard / choose zip to install, puis sélectionnez le fichier XperiaS-2.....-FR-signed.zip, et validez l'installation.
  • Faites la même opération pour installer les Google apps.
  • Une fois ces étapes terminées, vous pouvez enfin redémarrer le mobile à partir du menu principal, en sélectionnant reboot system now
.

Voila vous avez une jolie Rom MIUI d'installé.

— Modifié le 14 janv. 2013 13:34:17

"Choisissez un titre descriptif, décrivant au mieux la question ou le sujet. Les titres tels que „Aide“ ou ne comportant que des mots isolés sont inutiles et n'incitent pas les autres utilisateurs à vous répondre. Les sujets dont le titre n'est pas descriptif seront supprimés"

  • Posts de Forum 6

11 mai 2013 02:14:08 via site

Merci, j'ai suivi le tuto à la lettre mais au redemarrage du telephone le logo sony apparait et il s'éteint en boucle ( xperia s), merci
Compte désactivé
  • Posts de Forum 641

11 mai 2013 12:56:40 via site

Bonjour,
Sais tu sous quel Build ou firmware étais tu avant de flasher la Rom ?

"Choisissez un titre descriptif, décrivant au mieux la question ou le sujet. Les titres tels que „Aide“ ou ne comportant que des mots isolés sont inutiles et n'incitent pas les autres utilisateurs à vous répondre. Les sujets dont le titre n'est pas descriptif seront supprimés"

  • Posts de Forum 6

11 mai 2013 13:21:07 via site

bonjour, il était sous 6.1.A.2.55, j'ai downgradé en 6.1.A.2.45 j'ai déverouillé le bootloader et rooté le telephone fonctionnait, j'ai installé le mode ClockwockMod et installer Installer la Rom MIUI et je n'ai plus acces au mode recovery

— Modifié le 11 mai 2013 13:29:43

Compte désactivé
  • Posts de Forum 641

11 mai 2013 13:36:47 via site

Si tu as déverrouillé le Bootlader, essais en flashant le kernel stock.
Tu as peut être un mauvais noyau

http://forum.xda-developers.com/showthread.php?t=1729280

"Choisissez un titre descriptif, décrivant au mieux la question ou le sujet. Les titres tels que „Aide“ ou ne comportant que des mots isolés sont inutiles et n'incitent pas les autres utilisateurs à vous répondre. Les sujets dont le titre n'est pas descriptif seront supprimés"

  • Posts de Forum 6

11 mai 2013 13:49:16 via site

Merci, mais l'anglais et moi !!! en plus page traduite en français par google incompréhensible!
Je suis nouveau dans ce domaine, avant j'étais sur iphone, pourrais tu m'expliquer cette manipulation, merci

Ca y est j'ai réinstallé un Firmware avec Flashtool et ça fonctionne, merci pour ton aide, là j'ai eu vraiment peur de l'avoir bloqué !!!

— Modifié le 11 mai 2013 14:16:47

Compte désactivé
  • Posts de Forum 641

11 mai 2013 14:48:04 via site

Tu as le dossier "Fastboot" sur ton PC?

"Choisissez un titre descriptif, décrivant au mieux la question ou le sujet. Les titres tels que „Aide“ ou ne comportant que des mots isolés sont inutiles et n'incitent pas les autres utilisateurs à vous répondre. Les sujets dont le titre n'est pas descriptif seront supprimés"

Compte désactivé
  • Posts de Forum 641

11 mai 2013 17:54:53 via site

Tout dépend si tu veux ICS ou Jelly Bean. Si tu veux du ICS stable sans Bug, installe CM9.
Si tu veux Jelly Bean avec des Bug à chaque mise à jour, tu peux tester CM10.

Sinon tu peux tester celle ci
http://forum.xda-developers.com/showthread.php?t=2266993

ou en version Black

http://forum.xda-developers.com/showthread.php?t=2271613

C'est sous jelly Bean et spécifique au mobile avec un bootloader déverrouillé

"Choisissez un titre descriptif, décrivant au mieux la question ou le sujet. Les titres tels que „Aide“ ou ne comportant que des mots isolés sont inutiles et n'incitent pas les autres utilisateurs à vous répondre. Les sujets dont le titre n'est pas descriptif seront supprimés"

Compte désactivé
  • Posts de Forum 641

12 mai 2013 21:05:09 via site

Essais en installant l'application de DoomLord pour activer le mode MSC

http://forum.xda-developers.com/showthread.php?t=1606940

Le lien de la version deux de l'appli http://www.mediafire.com/?1t1ob79ckhb88b7

— Modifié le 12 mai 2013 21:05:45

"Choisissez un titre descriptif, décrivant au mieux la question ou le sujet. Les titres tels que „Aide“ ou ne comportant que des mots isolés sont inutiles et n'incitent pas les autres utilisateurs à vous répondre. Les sujets dont le titre n'est pas descriptif seront supprimés"

  • Posts de Forum 6

14 mai 2013 18:34:21 via site

Merci à toi, il faut vraiment que je prenne le temps de bien faire les choses, il fallait juste cocher paramètres multimedia (mtp) et décocher mass storage dans stockage, merci encore pour ton aide ;)